[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 8 Update: wpa_supplicant-0.5.7-16.fc8



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-3352
2007-11-15 03:38:49.773930
--------------------------------------------------------------------------------

Name        : wpa_supplicant
Product     : Fedora 8
Version     : 0.5.7
Release     : 16.fc8
URL         : http://w1.fi/wpa_supplicant/
Summary     : WPA/WPA2/IEEE 802.1X Supplicant
Description :
wpa_supplicant is a WPA Supplicant for Linux, BSD and Windows with support
for WPA and WPA2 (IEEE 802.11i / RSN). Supplicant is the IEEE 802.1X/WPA
component that is used in the client stations. It implements key negotiation
with a WPA Authenticator and it controls the roaming and IEEE 802.11
authentication/association of the wlan driver.

--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov 13 2007 Dan Williams <dcbw redhat com> - 0.5.7-16
- Add IW_ENCODE_TEMP patch for airo driver and Dynamic WEP
- Fix error in wpa_supplicant-0.5.7-ignore-dup-ca-cert-addition.patch that
    caused the last error to not be printed
- Fix wpa_supplicant-0.5.7-ignore-dup-ca-cert-addition.patch to ignore
    duplicate cert additions for all certs and keys
- Change license to BSD due to linkage against OpenSSL since there is no
    OpenSSL exception in the GPLv2 license text that upstream ships
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #366691 - Regression/Crash: wpa_supplicant segfaults in usage with NetworkManager for WPA-Enterprise networks
        https://bugzilla.redhat.com/show_bug.cgi?id=366691
--------------------------------------------------------------------------------
Updated packages:

53f4cf0b3d624229e3b412a3fa70c266402281ca wpa_supplicant-0.5.7-16.fc8.ppc64.rpm
b51f593b75bf4c72d0664998e2188e4a900e212d wpa_supplicant-gui-0.5.7-16.fc8.ppc64.rpm
8bf8d2949e2892d945d5164531faa8c905172c6b wpa_supplicant-debuginfo-0.5.7-16.fc8.ppc64.rpm
4ba7068505c4c5a2d0ef0e84917b8795c511bca8 wpa_supplicant-0.5.7-16.fc8.i386.rpm
08033dce97b91bad614d157fd4d198a93a891de2 wpa_supplicant-gui-0.5.7-16.fc8.i386.rpm
2a0d8deda218216ae3a5542ecc8e261df63766c0 wpa_supplicant-debuginfo-0.5.7-16.fc8.i386.rpm
7e82e9f22169fd00664c752756c70d1e5dc34a54 wpa_supplicant-gui-0.5.7-16.fc8.x86_64.rpm
3a357fbc0d0c67d6bb9f47818f65d90597566d1d wpa_supplicant-0.5.7-16.fc8.x86_64.rpm
49ff5782e9b5319fe880490d3f27b19bb3034cda wpa_supplicant-debuginfo-0.5.7-16.fc8.x86_64.rpm
b5fa3a184b1ad55c2495771e56d20a5f796ac0e9 wpa_supplicant-debuginfo-0.5.7-16.fc8.ppc.rpm
84d71b616d119ef4335679e1195407b2e2b9bc2e wpa_supplicant-gui-0.5.7-16.fc8.ppc.rpm
b0106d789ec4d061632aabdc62f071fcb082ba37 wpa_supplicant-0.5.7-16.fc8.ppc.rpm
89d9017caa40c00eaed3d81e1536e33ab9a3ae5f wpa_supplicant-0.5.7-16.fc8.src.rpm

This update can be installed with the "yum" update program.  Use 
su -c 'yum update wpa_supplicant' 
at the command line.  For more information, refer to "Managing Software
with yum", available at http://docs.fedoraproject.org/yum/.
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]