[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 7 Update: system-config-securitylevel-1.7.0-6.fc7



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-3160
2007-11-15 03:41:13.484249
--------------------------------------------------------------------------------

Name        : system-config-securitylevel
Product     : Fedora 7
Version     : 1.7.0
Release     : 6.fc7
URL         : http://fedoraproject.org/wiki/SystemConfig/securitylevel
Summary     : A graphical interface for modifying the system security level
Description :
system-config-securitylevel is a graphical user interface for
setting basic firewall rules.

--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov  6 2007 Thomas Woerner <twoerner redhat com> 1.7.0-6
- restart ipXtables in lokkit instead of start only (rhbz#337861)
- use ipv6header match for protocols (rhbz#303851)
- use icmp6-adm-prohibited as reject type (rhbz#250915)
- using ipv6-icmp instead of icmpv6
- nfs4 also opens 2049/udp (rhbz#250916)
* Thu Aug  2 2007 Thomas Woerner <twoerner redhat com> 1.7.0-5
- rebuild for F-7
* Tue Jul 31 2007 Thomas Woerner <twoerner redhat com> 1.7.0-5
- fixed lokkit to stop iptables and ip6tables if firewall gets disabled
  (rhbz#236175)
- more fixes to dirty check for firstboot
* Mon Jul 30 2007 Thomas Woerner <twoerner redhat com> 1.7.0-4
- fixed checkDirty function for use in s-c-ks and firstboot (rhbz#247863)
* Fri Jun  8 2007 Thomas Woerner <twoerner redhat com> 1.7.0-3
- fixed syntax in dirty patch
- fixed desktopfile for rewritten desktop-file-utils (rhbz#245874)
* Fri Jun  8 2007 Thomas Woerner <twoerner redhat com> 1.7.0-2
- use state module for IPv6 firewall again (rhbz#233725, rhbz#236035)
- honour exit code of lokkit call (rhbz#227285)
- gui: fixed expand of trusted services list
- gui: make apply and ok button sensitive only if there are changes
  (rhbz#227285)
- fixed url (rhbz#237723)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #337861 - system-config-firewall changes not commited immediately
        https://bugzilla.redhat.com/show_bug.cgi?id=337861
  [ 2 ] Bug #303851 - ip6tables startup complains "never matched protocol: 51"
        https://bugzilla.redhat.com/show_bug.cgi?id=303851
  [ 3 ] Bug #250915 - lokkit uses wrong ICMPv6 type for rejects (unreachable instead of adm-prohibited)
        https://bugzilla.redhat.com/show_bug.cgi?id=250915
  [ 4 ] Bug #250916 - lokkit opens only 2049/tcp on NFS4, 2049/udp is missing
        https://bugzilla.redhat.com/show_bug.cgi?id=250916
--------------------------------------------------------------------------------
Updated packages:

ba41dc4ffeb8447f175ca210d51a28cfac660a84 system-config-securitylevel-debuginfo-1.7.0-6.fc7.ppc64.rpm
7f3ae56c41541df51eaaba9d4ea365097411ca97 system-config-securitylevel-tui-1.7.0-6.fc7.ppc64.rpm
d397dbac1b478267ee072777e50a35f8d485594e system-config-securitylevel-1.7.0-6.fc7.ppc64.rpm
07645aea71979580883b8de588872e08da932a3b system-config-securitylevel-1.7.0-6.fc7.i386.rpm
a56b0891858b6f625bf6611f99f3eb457edb82d2 system-config-securitylevel-debuginfo-1.7.0-6.fc7.i386.rpm
44fbe694ce732dff6afeeebe15199fc51f6eb6b6 system-config-securitylevel-tui-1.7.0-6.fc7.i386.rpm
517e17e261be3e16aa04797b7d0d736d18d8f0ed system-config-securitylevel-tui-1.7.0-6.fc7.x86_64.rpm
e88a29ace578ca7947be436c4c7d02701b815ba5 system-config-securitylevel-1.7.0-6.fc7.x86_64.rpm
7f3481ee2d125c732ff98a1b2de2326587cef5fe system-config-securitylevel-debuginfo-1.7.0-6.fc7.x86_64.rpm
679d40c436a9da6cf385cb044ec34af97a9210de system-config-securitylevel-debuginfo-1.7.0-6.fc7.ppc.rpm
d0e6cfe1ce2032b6dd502eaaeaa6571bcadd8a68 system-config-securitylevel-1.7.0-6.fc7.ppc.rpm
042b521e767882b162145fc113f5a76e8a90718c system-config-securitylevel-tui-1.7.0-6.fc7.ppc.rpm
23895bc60141dcd3648afd7a66ad008cd71a19b2 system-config-securitylevel-1.7.0-6.fc7.src.rpm

This update can be installed with the "yum" update program.  Use 
su -c 'yum update system-config-securitylevel' 
at the command line.  For more information, refer to "Managing Software
with yum", available at http://docs.fedoraproject.org/yum/.
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]