[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 8 Update: conduit-0.3.4-2.fc8



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-2837
2007-11-16 00:41:37.543523
--------------------------------------------------------------------------------

Name        : conduit
Product     : Fedora 8
Version     : 0.3.4
Release     : 2.fc8
URL         : http://www.conduit-project.org/
Summary     : A synchronization solution for GNOME
Description :
Conduit is a synchronization solution for GNOME which allows the user to take
their emails, files, bookmarks, and any other type of personal information and
synchronize that data with another computer, an online service, or even another
electronic device.

Conduit manages the synchronization and conversion of data into other formats.
For example, conduit allows you to;

 * Synchronize your tomboy notes to a file on a remote computer
 * Synchronize your emails to your mobile phone
 * Synchronize your bookmarks to delicious, gmail, or even your own webserver
 * and many more...

Any combination you can imagine, Conduit will take care of the conversion and
synchronization.

--------------------------------------------------------------------------------
ChangeLog:

* Tue Oct 30 2007 Bernard Johnson <bjohnson symetrix com> - 0.3.4-2
- add missing Req: dbus-python, pygtk2
* Sun Oct 28 2007 Bernard Johnson <bjohnson symetrix com> - 0.3.4-1
- v 0.3.4
- another fix for bz #255221 and also #315991, conflict with tomboy < xxx
- gmail icon issue automatically resolved in 0.3.4; bz #248503
- added missing Req: PyXML (bz #332311)
- remove pygoocanvas-api-0.9.patch; no longer needed
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #255221 - conduit: no tomboy notes support on ppc64
        https://bugzilla.redhat.com/show_bug.cgi?id=255221
  [ 2 ] Bug #248503 - conduit doesn't have icon for gmail data provider
        https://bugzilla.redhat.com/show_bug.cgi?id=248503
  [ 3 ] Bug #315991 - Unnecessary requires on Tomboy
        https://bugzilla.redhat.com/show_bug.cgi?id=315991
  [ 4 ] Bug #332311 - missing dependency: PyXML
        https://bugzilla.redhat.com/show_bug.cgi?id=332311
--------------------------------------------------------------------------------
Updated packages:

72d9f234efcb446494fccd86aec8f989ab081392 conduit-0.3.4-2.fc8.noarch.rpm
9399fa9e4042f2c0e8c3ad0d9120832cdaed289a conduit-0.3.4-2.fc8.src.rpm

This update can be installed with the "yum" update program.  Use 
su -c 'yum update conduit' 
at the command line.  For more information, refer to "Managing Software
with yum", available at http://docs.fedoraproject.org/yum/.
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]