[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 8 Update: perl-Class-Autouse-1.29-2.fc8



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-3950
2007-11-29 01:44:09.430529
--------------------------------------------------------------------------------

Name        : perl-Class-Autouse
Product     : Fedora 8
Version     : 1.29
Release     : 2.fc8
URL         : http://search.cpan.org/dist/Class-Autouse/
Summary     : Run-time class loading on first method call
Description :
Class::Autouse allows you to specify a class the will only load when a
method of that class is called. For large classes that might not be used
during the running of a program, such as Date::Manip, this can save you
large amounts of memory, and decrease the script load time.

--------------------------------------------------------------------------------
ChangeLog:

* Sun Nov 25 2007 Ralf Cors├ępius <rc040203 freenet de> - 1.29-2
- Add BR: perl(Test-MinimumVersion).
* Tue Nov 20 2007 Ralf Cors├ępius <rc040203 freenet de> - 1.29-1
- Upstream update.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #392331 - missing perl-Test-MinimumVersion
        https://bugzilla.redhat.com/show_bug.cgi?id=392331
--------------------------------------------------------------------------------
Updated packages:

961d96f1cfa8da9b51ddcce82420e5fe0512c661 perl-Class-Autouse-1.29-2.fc8.noarch.rpm
f636fb646b2449e3558e97f16487759ecc105ce5 perl-Class-Autouse-1.29-2.fc8.src.rpm

This update can be installed with the "yum" update program.  Use 
su -c 'yum update perl-Class-Autouse' 
at the command line.  For more information, refer to "Managing Software
with yum", available at http://docs.fedoraproject.org/yum/.
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]