[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[SECURITY] Fedora 7 Update: epiphany-extensions-2.18.3-4



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-2668
2007-10-25 02:12:04.125807
--------------------------------------------------------------------------------

Name        : epiphany-extensions
Product     : Fedora 7
Version     : 2.18.3
Release     : 4
URL         : http://www.gnome.org/projects/epiphany/extensions
Summary     : Extensions for Epiphany, the GNOME web browser
Description :
Epiphany Extensions is a collection of extensions for Epiphany, the
GNOME web browser.

--------------------------------------------------------------------------------
Update Information:

An update to Firefox (version 2.0.0.8) was recently pushed which resolves some security issues.

Users of Blam and Epiphany Extensions are advised to upgrade to these erratum packages, which have been rebuilt against the updated Firefox packages.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Oct 20 2007 Peter Gordon <peter thecodergeek com> - 2.18.3-4
- Rebuild against new Gecko release (Firefox 2.0.0.8)
* Mon Jul 30 2007 Peter Gordon <peter thecodergeek com> - 2.18.3-3
- Add a patch from upstream SVN to fix GNOME bug 452119 (crash in the
  filterset.g updater tool from the AdBlocker extension):
  + fix-adblock-filtersetg-updater.patch
* Wed Jul 18 2007 Peter Gordon <peter thecodergeek com> - 2.18.3-2
- Rebuild against new Gecko release (Firefox 2.0.0.5).
* Wed Jul  4 2007 Peter Gordon <peter thecodergeek com> - 2.18.3-1
- Update to new upstream release (2.18.3).
* Wed Jun  6 2007 Christopher Aillon <caillon redhat com> - 2.18.2-3
- Specfiles should _NOT_ call rpm directly.  Fix the previous bug the
  correct way, by doing explicit requires on the exact versions instead
  of via rpm -q
* Tue Jun  5 2007 Peter Gordon <peter thecodergeek com> - 2.18.2-2
- Add %{_target_cpu} to versioned Firefox dependency to avoid multilib
  updating issues such as bug 242318, wherein the 32-bit older Firefox build
  matches the versioned dependency, but the updated 64-bit Firefox build
  matches the 64-bit shared library dependencies. (Thanks to Frederik Hertzum
  for the bug report.)
* Wed May 30 2007 Peter Gordon <peter thecodergeek com> - 2.18.2-1
- Update to new upstream bugfix release (2.18.2); and rebuild for newer
  Firefox/Gecko version (2.0.0.4).
--------------------------------------------------------------------------------
Updated packages:

1174e49539962975aec0b809b7156259b936bc55 epiphany-extensions-debuginfo-2.18.3-4.ppc64.rpm
6dcd9722650050ddd48d7390ea2eb657c0aac56a epiphany-extensions-2.18.3-4.ppc64.rpm
24e79112ac00e186e3252fa2e346d25131929c78 epiphany-extensions-debuginfo-2.18.3-4.i386.rpm
47534f98eac4aab3377486d27efed705181d6ae2 epiphany-extensions-2.18.3-4.i386.rpm
299756e351a678ac825a815bd5ce6c3e3ffb8077 epiphany-extensions-2.18.3-4.x86_64.rpm
6a8ef5d759386c762a85c617b4c917b0e5e9c450 epiphany-extensions-debuginfo-2.18.3-4.x86_64.rpm
186de278d3b1a0bd094a8a8e384564b246477ea7 epiphany-extensions-2.18.3-4.ppc.rpm
987757848c23fdce032026f841f6fd9e673d2a68 epiphany-extensions-debuginfo-2.18.3-4.ppc.rpm
0c4667c1c05f1d4cfdb3670e3bbfafcffd9d87cb epiphany-extensions-2.18.3-4.src.rpm

This update can be installed with the "yum" update program.  Use 
su -c 'yum update epiphany-extensions' 
at the command line.  For more information, refer to "Managing Software
with yum", available at http://docs.fedoraproject.org/yum/.
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]