[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[SECURITY] Fedora 7 Update: vavoom-1.24-3.fc7



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-1977
2007-09-04 15:09:31.918562
--------------------------------------------------------------------------------

Name        : vavoom
Product     : Fedora 7
Version     : 1.24
Release     : 3.fc7
Summary     : Enhanced Doom, Heretic, Hexen and Strife source port
Description :
Vavoom is an enhanced open-source port of Doom. Allowing you to play not only
the classic 3D first-person shooter Doom, but also the Doom derived classics
Heretic, Hexen and Strife. Compared to the original games it adds extra
features such as translucency and freelook support and ofcourse the capability
to play these classics under Linux.

--------------------------------------------------------------------------------
Update Information:

Security update fixing various format strings vulnerabilities and a DOS vulnerability in the vavoom server, this fixes: CVE-2007-4533, CVE-2007-4534 & CVE-2007-4535. Also see bugzilla bug 256621.

--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 31 2007 Hans de Goede <j w r degoede hhs nl> 1.24-3
- Fix some security issues in the server: CVE-2007-4533, CVE-2007-4534,
  CVE-2007-4535 (bz 256621)
* Wed Aug 15 2007 Hans de Goede <j w r degoede hhs nl> 1.24-2
- Update License tag for new Licensing Guidelines compliance
* Thu Jun 14 2007 Hans de Goede <j w r degoede hhs nl> 1.24-1
- New upstream release 1.24
- This also fixes bug 241611
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #256621
        https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=256621
  [ 2 ] CVE-2007-4533
        http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4533
  [ 3 ] CVE-2007-4534
        http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4534
  [ 4 ] CVE-2007-4535
        http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4535
--------------------------------------------------------------------------------
Updated packages:

314cd95cd720ab7150442c619169719df3ac9cdf vavoom-1.24-3.fc7.ppc64.rpm
55d22ecb0e04c446fa05069c637d724a812e71bc vavoom-debuginfo-1.24-3.fc7.ppc64.rpm
f87418f30cdbec772b3de9e22bbfa6703af53969 vavoom-1.24-3.fc7.i386.rpm
a3549ff0f575bd51df93e97b5a17d8d119c04692 vavoom-debuginfo-1.24-3.fc7.i386.rpm
94179bc751709e384100ac23de0efa3af147e518 vavoom-1.24-3.fc7.x86_64.rpm
75659b1a3e8e9822cdd9e1584b96cc4008237a86 vavoom-debuginfo-1.24-3.fc7.x86_64.rpm
8b57b2fa18d7d4a6a0a52623955c7d1ab9e92caf vavoom-debuginfo-1.24-3.fc7.ppc.rpm
5b4dc48610be30586e0bc41b5427ae79d70baffc vavoom-1.24-3.fc7.ppc.rpm
f47d8914c8dd6f18c60afb29f82e5647690548c9 vavoom-1.24-3.fc7.src.rpm

This update can be installed with the 'yum' update program.  Use 'yum update
package-name' at the command line.  For more information, refer to 'Managing
Software with yum,' available at http://docs.fedoraproject.org/yum/.
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]