[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 7 Update: eclipse-subclipse-1.2.4-2.fc7



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-2221
2007-09-24 17:58:27.340127
--------------------------------------------------------------------------------

Name        : eclipse-subclipse
Product     : Fedora 7
Version     : 1.2.4
Release     : 2.fc7
URL         : http://subclipse.tigris.org/
Summary     : Subversion Eclipse plugin
Description :
Subclipse is an Eclipse plugin that adds Subversion integration to the Eclipse
IDE.

--------------------------------------------------------------------------------
Update Information:

- Fix wrong applied classpath patch, fixing error: An error occurred while automatically activating bundle org.tigris.subversion.subclipse.core

--------------------------------------------------------------------------------
ChangeLog:

* Wed Sep 19 2007 Robert Marcano <robert marcanoonline com> 1.2.4-2
- Fix wrong applied classpath patch, fixing error: An error occurred while
automatically activating bundle org.tigris.subversion.subclipse.core
* Mon Sep 10 2007 Robert Marcano <robert marcanoonline com> 1.2.4-1
- Update to upstream 1.2.4
- Build for all supported arquitectures
* Sun Sep  9 2007 Robert Marcano <robert marcanoonline com> 1.2.2-6
- Change MANIFEST.MF patch to be applied on prep stage
* Wed Aug 29 2007 Fedora Release Engineering <rel-eng at fedoraproject dot org> - 1.2.2-4
- Rebuild for selinux ppc32 issue.
* Wed Jun 20 2007 Robert Marcano <robert marcanoonline com> 1.2.2-2
- Update to upstream 1.2.2
- Dependency changed from javasvn to svnkit
- Patch to support EPEL5 sent by Rob Myers
--------------------------------------------------------------------------------
Updated packages:

732de399d05385e99cc027f560621bb8f5b601ec eclipse-subclipse-1.2.4-2.fc7.ppc64.rpm
e71311eae3d30868de8819cd3df7a517429e4f07 eclipse-subclipse-book-1.2.4-2.fc7.ppc64.rpm
0bbf5cf87f3c60edb7d450ef9c6c0b341947ed21 eclipse-subclipse-debuginfo-1.2.4-2.fc7.ppc64.rpm
8a8c03be40c253920de3f8764f00d5c3c98b42ab eclipse-subclipse-book-1.2.4-2.fc7.i386.rpm
5fab769c5fc22f24cf76be9601bc575a565debd0 eclipse-subclipse-1.2.4-2.fc7.i386.rpm
6034591446c2c7326b3f232ff8552148bdc81302 eclipse-subclipse-debuginfo-1.2.4-2.fc7.i386.rpm
06fd08b80449c255d5a37ad4f911b163116b3a8c eclipse-subclipse-book-1.2.4-2.fc7.x86_64.rpm
750561eebbeedb1a632290414224c9321c80e7ed eclipse-subclipse-debuginfo-1.2.4-2.fc7.x86_64.rpm
0db3d86d6e298445463effd5eca98c03d7b797a9 eclipse-subclipse-1.2.4-2.fc7.x86_64.rpm
15be276d49ab7c649146ce864519a154527a3446 eclipse-subclipse-1.2.4-2.fc7.ppc.rpm
6e93faaa61bff3d4e922609d80b42df79f671197 eclipse-subclipse-book-1.2.4-2.fc7.ppc.rpm
acdee8f3c65e28da14b677aecf1d104c5bd76a3d eclipse-subclipse-debuginfo-1.2.4-2.fc7.ppc.rpm
58379082ce31fa48990ae5b1896024e769b6b3f2 eclipse-subclipse-1.2.4-2.fc7.src.rpm

This update can be installed with the "yum" update program.  Use 
su -c 'yum update eclipse-subclipse' 
at the command line.  For more information, refer to "Managing Software
with yum", available at http://docs.fedoraproject.org/yum/.
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]