[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 8 Update: vim-7.1.245-1.fc8



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2008-1662
2008-04-08 23:36:18
--------------------------------------------------------------------------------

Name        : vim
Product     : Fedora 8
Version     : 7.1.245
Release     : 1.fc8
URL         : http://www.vim.org/
Summary     : The VIM editor
Description :
VIM (VIsual editor iMproved) is an updated and improved version of the
vi editor.  Vi was the first real screen-based editor for UNIX, and is
still very popular.  VIM improves on vi by adding new features:
multiple windows, multi-level undo, block highlighting and more.

--------------------------------------------------------------------------------
Update Information:

These updated vim packages fixes several bugs. Read the includes file
README.patches for the details.  It also fixes problems when editing ADA files.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Feb 11 2008 Karsten Hopp <karsten redhat com> 7.1.245-1
- patchlevel 245
* Sun Jan 27 2008 Karsten Hopp <karsten redhat com> 7.1.242-1
- patchlevel 242
* Fri Jan 18 2008 Karsten Hopp <karsten redhat com> 7.1.233-2
- silence taglist plugin (#429200)
* Fri Jan 18 2008 Karsten Hopp <karsten redhat com> 7.1.233-1
- patchlevel 233
- fix ada patch
* Wed Jan 16 2008 Karsten Hopp <karsten redhat com> 7.1.230-2
- add newer ada runtime files to fix bugzilla #246378
* Wed Jan 16 2008 Karsten Hopp <karsten redhat com> 7.1.230-1
- patchlevel 230, fixes memory leak
* Mon Jan 14 2008 Karsten Hopp <karsten redhat com> 7.1.228-1
- patchlevel 228
- allow overwriting WITH_SELING at build time (#427710)
* Thu Jan 10 2008 Karsten Hopp <karsten redhat com> 7.1.214-1
- patchlevel 214
* Mon Jan  7 2008 Karsten Hopp <karsten redhat com> 7.1.211-1
- patchlevel 211
* Sat Dec 22 2007 Karsten Hopp <karsten redhat com> 7.1.175-1
- patchlevel 175
* Thu Nov 22 2007 Karsten Hopp <karsten redhat com> 7.1.159-1
- patchlevel 159
- vim-enhanced requires which for vimtutor (#395371)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #431010 - Error messages when opening Ada code
        https://bugzilla.redhat.com/show_bug.cgi?id=431010
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update vim' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]