[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 9 Update: paraview-3.2.2-1.fc9



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2008-6555
2008-08-12 16:06:22
--------------------------------------------------------------------------------

Name        : paraview
Product     : Fedora 9
Version     : 3.2.2
Release     : 1.fc9
URL         : http://www.paraview.org/
Summary     : Parallel visualization application
Description :
ParaView is an application designed with the need to visualize large data
sets in mind. The goals of the ParaView project include the following:

    * Develop an open-source, multi-platform visualization application.
    * Support distributed computation models to process large data sets.
    * Create an open, flexible, and intuitive user interface.
    * Develop an extensible architecture based on open standards.

ParaView runs on distributed and shared memory parallel as well as single
processor systems and has been successfully tested on Windows, Linux and
various Unix workstations and clusters. Under the hood, ParaView uses the
Visualization Toolkit as the data processing and rendering engine and has a
user interface written using a unique blend of Tcl/Tk and C++.

NOTE: This version has NOT been compiled with MPI support.

--------------------------------------------------------------------------------
Update Information:

This package updates ParaView to version 3.2.2 and fixes the MPI version so that
it actually works.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Jul 16 2008 Orion Poplawski <orion cora nwra com> - 3.2.2-1
- Update to 3.2.2
- Drop qt patch as upstream now supports qt 4.2.2-4.3.X
- Add patch to support hdf5 1.8 in mpi build
* Wed Jun 25 2008 Orion Poplawski <orion cora nwra com> - 3.2.1-7
- Add patch from Tyson Whitehead to fix mpi build (bug #450598)
- Drop rpath patch, use rpath instead of ls.so conf files so mpi and non-mpi
  can be installed at the same time
- mpi package now just ships mpi versions of the server components
- Drop useless mpi-devel subpackage
- Update hdf5 patch to fix H5pubconf.h -> H5public.h usage
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #450598 - MPI Version Is Broken Due to Build
        https://bugzilla.redhat.com/show_bug.cgi?id=450598
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update paraview' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]