[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 9 Update: themonospot-0.7.1.1-1.fc9.1



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2008-10455
None
--------------------------------------------------------------------------------

Name        : themonospot
Product     : Fedora 9
Version     : 0.7.1.1
Release     : 1.fc9.1
URL         : http://www.integrazioneweb.com/themonospot
Summary     : Avi and Mkv parser/editor and content descriptor
Description :
themonospot is a simple application that can be used to scan avi
and matroska (.mkv) file and extract some informations about audio
and video data flow:

    - Video codec used
    - Frame size
    - Average video bitrate
    - File size
    - Total time
    - Frame rate
    - Total frames
    - Info data
    - Packet Bitstream
    - User data (in MOVI chunk)
    - Audio codec used
    - Average audio bitrate
    - Audio channels

Using themonospot it is also possible to modify FourCC informations
(FourCC code in video chunk and FourCC description in stream header)
and also change some problematic UserData values for table players
(it set the value to DivX999b000p). This features are available only
for avi file type.

--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov 18 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- Rebuild against newer gtk-sharp2 (bug 468055)
* Tue Aug 26 2008 hman <hmandevteam gmail com> 0.7.1.1-1
- bug fixed: solved UserData function problem, now work fine
* Thu May  1 2008 hman <hmandevteam gmail com> 0.7.0.1-1
- new feature: Issue 009 - add Matroska (mkv) file type support
- bug fixed: open avi,divx,xvid files with extention (Avi,AVI,DivX,Divx,DIVX,Xvid,XviD,XVID) <> avi,divx,xvid
- bug fixed: minor bugs
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #468055 - broken dependency on F-9
        https://bugzilla.redhat.com/show_bug.cgi?id=468055
  [ 2 ] Bug #471836 - Failed dependency for blam
        https://bugzilla.redhat.com/show_bug.cgi?id=471836
  [ 3 ] Bug #449808 - upgrade to 2.12
        https://bugzilla.redhat.com/show_bug.cgi?id=449808
  [ 4 ] Bug #460086 - Push gnome-desktop-sharp for Fedora 9?
        https://bugzilla.redhat.com/show_bug.cgi?id=460086
  [ 5 ] Bug #471749 - Please update to 2.12.6
        https://bugzilla.redhat.com/show_bug.cgi?id=471749
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update themonospot' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]