[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 9 Update: gimp-2.6.3-2.fc9



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2008-10428
None
--------------------------------------------------------------------------------

Name        : gimp
Product     : Fedora 9
Version     : 2.6.3
Release     : 2.fc9
URL         : http://www.gimp.org/
Summary     : GNU Image Manipulation Program
Description :
GIMP (GNU Image Manipulation Program) is a powerful image composition and
editing program, which can be extremely useful for creating logos and other
graphics for webpages. GIMP has many of the tools and filters you would expect
to find in similar commercial offerings, and some interesting extras as well.
GIMP provides a large image manipulation toolbox, including channel operations
and layers, effects, sub-pixel imaging and anti-aliasing, and conversions, all
with multi-level undo.

--------------------------------------------------------------------------------
Update Information:

This update upgrades GIMP in Fedora 9 to version 2.6, please test thoroughly.
GIMP 2.6 is designed to be backwards-compatible to older 2.x versions, but
contains an updated Script-Fu implementation that is a bit stricter than those
in older GIMP versions. If you use scripts that aren't part of the GIMP package
or want additional information about the changes between versions 2.4 and 2.6,
please consult the release notes at:     http://www.gimp.org/release-
notes/gimp-2.6.html
--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 24 2008 Nils Philippsen <nils redhat com> - 2:2.6.3-2
- own /usr/lib/gimp/2.0/interpreters (#473594)
* Mon Nov 24 2008 Nils Philippsen <nils redhat com> - 2:2.6.3-1
- version 2.6.3

  Overview of Changes from GIMP 2.6.2 to GIMP 2.6.3
  =================================================

  * Bugs fixed:

   558454 – Plugin Map Color Range disappears from GIMP
   559239 – Error while loading psd-data
   560903 – Explicit zooming with e.g. '1' should handle
            zoom-focus better
   560245 – Zoom selection always centered in the Navigation tab
   559490 – Wrong lang tags for 'no'
   559292 – SOTA Chrome cannot accept different textures
   560375 – Clearing an already empty document history crashes GIMP
   559580 – Image windows need better default locations
   560283 – "Scale image..." causes distortion around edges
   559716 – Changing crop size in Crop Tool Options can make UI
            unresponsive
   558549 – Stroking a single-point path with a paint tool
            crashes GIMP
   559015 – Move tool gives bad information about px moved
   558660 – help behavior for locales without manual translation

  * Updated translations:

   Belarusian (be)
   Dutch (nl)
   German (de)
   Japanese (ja)
   Lithuanian (lt)
   Norwegian Bokmål (nb)
   Norwegian Nynorsk (nn)
   Polish (pl)
   Romanian (ro)
* Fri Nov 14 2008 Nils Philippsen <nils redhat com> - 2:2.6.2-3
- bump release
* Tue Nov 11 2008 Nils Philippsen <nils redhat com> - 2:2.6.2-2
- backport: use size units in JPEG save preview (#469551)
* Fri Oct 31 2008 Nils Philippsen <nils redhat com> - 2:2.6.2-1
- version 2.6.2

  Overview of Changes from GIMP 2.6.1 to GIMP 2.6.2
  =================================================

  * Bugs fixed:

   557950 – Scaling in Gimp 2.6 is much slower than in Gimp 2.4
   558215 – unit and zoom entries in Statusbar not visible
   558451 – Cannot build GIMP using Sun CC on Solaris 2.8
   558420 – projection incorrect with alpha-less layers
   556603 – Zoom region always zooms in center of image
   557870 – "Qmask" message popping up here and there
   557705 – compatibility with GEGL > 0.0.20
   556248 – Scaling gives 'jagged' edges
   556804 – Zoom drop down doesn't update
   524615 – Print not to scale
   555246 – gimp crashes when a file is opened while a preview is generating
   556741 – Alpha layer automatically added (in psd format)
   556182 – Could you please explain a few strings [I18N]
   555697 – build fails if configured with --without-libjpeg
   134956 – Curves tool doesn't save free curves

  * Updated translations:

   Czech (cs)
   Danish (da)
   Finnish (fi)
   French (fr)
   Japanese (ja)
   Polish (pl)
   Brazilian Portuguese (pt_BR)
   Swedish (sv)
   Simplified Chinese (zh_CN)
- update xdg-open patch
* Tue Oct 28 2008 Nils Philippsen <nils redhat com> - 2:2.6.1-2
- update required versions of some packages (#467065)
* Fri Oct 10 2008 Nils Philippsen <nils redhat com> - 2:2.6.1-1
- version 2.6.1

  Overview of Changes from GIMP 2.6.0 to GIMP 2.6.1
  =================================================

  * Bugs fixed:

   555587 – PSD file crashes PSD plug-in
   555222 – PSD Load Plugin: unsupported compression mode
   555362 – gimp-remote is not working properly
   555280 – some gif files will not be open
   554890 – JPEG Save Options Dialog does not remember
   554966 – Gimp crashes creating a new image using a template
   554785 – Compile failure on uri-backend-libcurl
   554646 – Opening Help crashes GIMP with lqr-plugin installed
   553534 – centering issues after image scaling and setting zoom
   554898 – Compile failure on uri-backend-wget.c

  * Updated translations:

   Belarusian (be)
   Catalan (ca)
   Finnish (fi)
   French (fr)
   Japanese (ja)
   Macedonian (mk)
   Punjab (pa)
   Brazilian Portuguese (pt_BR)
   Romanian (ro)
   Slovenian (sl)
   Swedish (sv)
* Wed Oct  8 2008 Nils Philippsen <nils redhat com> - 2:2.6.0-3
- split off help browser plugin
- let gimp and gimp-help-browser obsolete older gimp versions to allow seamless
  upgrades
* Tue Oct  7 2008 Nils Philippsen <nils redhat com> - 2:2.6.0-2
- move gimptool to devel subpackage
- make gimp-plugin-mgr not require gimptool/pkg-config (#465869)
* Thu Oct  2 2008 Nils Philippsen <nils redhat com> - 2:2.6.0-1
- version 2.6.0
- remove obsolete htmlview patch
- remove obsolete distro version dependent defaults
- don't use custom CFLAGS
* Mon Sep 22 2008 Nils Philippsen <nils redhat com> - 2:2.4.7-4
- don't require desktop-file-utils (#463049, patch by Ville Skyttä)
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update gimp' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]