[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 10 Update: kadu-0.6.5-7.fc10



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2008-11495
2008-12-21 00:42:56
--------------------------------------------------------------------------------

Name        : kadu
Product     : Fedora 10
Version     : 0.6.5
Release     : 7.fc10
URL         : http://www.kadu.net
Summary     : An Gadu-Gadu client for online messaging
Description :
Kadu is a dynamically evolving instant messenger compatible with the Gadu-Gadu
protocol.

--------------------------------------------------------------------------------
Update Information:

Fix dependency resolution problems
--------------------------------------------------------------------------------
ChangeLog:

* Tue Dec 16 2008 Michał Bentkowski <mr.ecik at gmail.com> - 0.6.5-7
- Osd_hints tarball was missing in sources
* Tue Dec 16 2008 Michał Bentkowski <mr.ecik at gmail.com> - 0.6.5-6
- Enable kadu-osd_hints by default
* Tue Dec 16 2008 Michał Bentkowski <mr.ecik at gmail.com> - 0.6.5-5
- Fix conflicts with kadu-osd_hints and kadu-agent
* Wed Dec 10 2008 Michał Bentkowski <mr.ecik at gmail.com> - 0.6.5-4
- More cleaning
* Tue Dec  9 2008 Michał Bentkowski <mr.ecik at gmail.com> - 0.6.5-3
- Fix bz #475629
* Tue Dec  9 2008 Michał Bentkowski <mr.ecik at gmail.com> - 0.6.5-2
- Fix kadu-0.6.5 bug and install sounds to proper directory
* Wed Dec  3 2008 Michał Bentkowski <mr.ecik at gmail.com> - 0.6.5-1
- 0.6.5
- Lots of changes:
-    some modules are now considered default,
-    some others are disabled,
-    some no longer exists,
-    some changed name,
- Parameter "--with=opt" given to rpmbuild makes kadu build to
  /opt instead of /usr (useful feature in testing)
- Kadu now uses qt4
- Lots of Obsoletes/Provides to prevent breaking updates
- Etc.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #476198 - Depsolving problem
        https://bugzilla.redhat.com/show_bug.cgi?id=476198
  [ 2 ] Bug #476968 - PackageKit kadu-alsa_sound and kadu dependency resolution failure
        https://bugzilla.redhat.com/show_bug.cgi?id=476968
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update kadu' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]