[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 8 Update: wpa_supplicant-0.5.7-20.fc8



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-4802
2008-01-07 00:44:51
--------------------------------------------------------------------------------

Name        : wpa_supplicant
Product     : Fedora 8
Version     : 0.5.7
Release     : 20.fc8
URL         : http://w1.fi/wpa_supplicant/
Summary     : WPA/WPA2/IEEE 802.1X Supplicant
Description :
wpa_supplicant is a WPA Supplicant for Linux, BSD and Windows with support
for WPA and WPA2 (IEEE 802.11i / RSN). Supplicant is the IEEE 802.1X/WPA
component that is used in the client stations. It implements key negotiation
with a WPA Authenticator and it controls the roaming and IEEE 802.11
authentication/association of the wlan driver.

--------------------------------------------------------------------------------
ChangeLog:

* Mon Dec 24 2007 Dan Williams <dcbw redhat com> - 0.5.7-20
- Fix LSB initscript header to ensure 'messagebus' is started first (rh #244029)
* Thu Dec  6 2007 Dan Williams <dcbw redhat com> - 0.5.7-19
- Fix two leaks when signalling state and scan results (rh #408141)
* Mon Dec  3 2007 Dan Williams <dcbw redhat com> - 0.5.7-18
- Add logrotate config file (rh #404181)
- Add new LSB initscript header to initscript with correct deps (rh #244029)
- Move other runtime arguments to /etc/sysconfig/wpa_supplicant
* Thu Nov 15 2007 Dan Williams <dcbw redhat com> - 0.5.7-17
- Start after messagebus service (rh #385191)
- Fix initscript 'condrestart' command (rh #217281)
* Tue Nov 13 2007 Dan Williams <dcbw redhat com> - 0.5.7-16
- Add IW_ENCODE_TEMP patch for airo driver and Dynamic WEP
- Fix error in wpa_supplicant-0.5.7-ignore-dup-ca-cert-addition.patch that
    caused the last error to not be printed
- Fix wpa_supplicant-0.5.7-ignore-dup-ca-cert-addition.patch to ignore
    duplicate cert additions for all certs and keys
- Change license to BSD due to linkage against OpenSSL since there is no
    OpenSSL exception in the GPLv2 license text that upstream ships
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #244029 - wpa_supplicant does not work on boot
        https://bugzilla.redhat.com/show_bug.cgi?id=244029
--------------------------------------------------------------------------------
Updated packages:

2656eb56f28644914a9cf951651c018ea187bd02 wpa_supplicant-debuginfo-0.5.7-20.fc8.ppc64.rpm
b7f997ee14f357f8fb2d0d050e6d7d6f9f99c2bf wpa_supplicant-gui-0.5.7-20.fc8.ppc64.rpm
3c3a0cb5a98817dbe920b4ef24b13816970f265b wpa_supplicant-0.5.7-20.fc8.ppc64.rpm
a36246c340e36fe20721272c472a73f0ee20ac91 wpa_supplicant-debuginfo-0.5.7-20.fc8.i386.rpm
fb3ff1828e00651a511270b05fbebd6c1f07d660 wpa_supplicant-gui-0.5.7-20.fc8.i386.rpm
f0145c6ba7bfe8ddecd0cfc7f5cc2334e37f5764 wpa_supplicant-0.5.7-20.fc8.i386.rpm
2c03842a489131b0a9438e492512523965b23353 wpa_supplicant-debuginfo-0.5.7-20.fc8.x86_64.rpm
950f4f91196aa4cd0329275eb661703a6b4d3a7d wpa_supplicant-gui-0.5.7-20.fc8.x86_64.rpm
8e281893d8dc8e6a681b677dbe47e4f00e6604f1 wpa_supplicant-0.5.7-20.fc8.x86_64.rpm
bca6b734f43dd577919792839d2dc0cfe42e8fde wpa_supplicant-debuginfo-0.5.7-20.fc8.ppc.rpm
71df20bcf4d39b4eca8a67e730922637d25af949 wpa_supplicant-gui-0.5.7-20.fc8.ppc.rpm
12fc08009f937f2c50617231cca8e748d582b265 wpa_supplicant-0.5.7-20.fc8.ppc.rpm
e305c84f8fc136e11d3c1ae909410100c0b149b5 wpa_supplicant-0.5.7-20.fc8.src.rpm

This update can be installed with the "yum" update program.  Use 
su -c 'yum update wpa_supplicant' 
at the command line.  For more information, refer to "Managing Software
with yum", available at http://docs.fedoraproject.org/yum/.
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]