[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 8 Update: gnomad2-2.9.0-2.fc8



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-4715
2008-01-07 00:47:30
--------------------------------------------------------------------------------

Name        : gnomad2
Product     : Fedora 8
Version     : 2.9.0
Release     : 2.fc8
URL         : http://gnomad2.sourceforge.net
Summary     : A GNOME 2.0 client for the Creative Jukeboxes and Dell DJs
Description :
Gnomad2 is a client for the Creative Nomad Jukeboxes, Zen, Zen USB 2.0, NX,
Xtra, Touch and Micro, plus the Dell DJs utilizing the libnjb library for
jukebox communication. Further it support MTP devices by way of libmtp,
including Samsung, iriver, SanDisk, Philips, JVC and many, many more.
It is used for storing MP3 (and WAV, WMA, OGG, MP4, AVI, MPEG) media files
on the  device and retrieving them again, it also handles data file storage
and retrieval, playlists and a rudimentary player with full support for the
Creative EAX sound processor on older jukebox devices.

--------------------------------------------------------------------------------
Update Information:

This update provides support for new iPods (Classic, Nano Video, Touch, and iPhone) as well as numerous new MTP-based devices.  Amarok and Gtkpod also get minor version bumps.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Oct 31 2007 Linus Walleij <triad df lth se> 2.9.0-2
- Pick up new dependency on libmtp.so.7.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #359401 - Pick up new libmtp and recompile amarok, gnomad2
        https://bugzilla.redhat.com/show_bug.cgi?id=359401
--------------------------------------------------------------------------------
Updated packages:

129486cb6d1ebede728f49a08b8b3e20c163dfd8 gnomad2-debuginfo-2.9.0-2.fc8.ppc64.rpm
6f52767db00552153cd9e64ca459cf1ae3d8c880 gnomad2-2.9.0-2.fc8.ppc64.rpm
e32295ba381e8b988880268bb4aba7ec66189585 gnomad2-2.9.0-2.fc8.i386.rpm
8fede637c361778f326678e9f409742da572587f gnomad2-debuginfo-2.9.0-2.fc8.i386.rpm
c5c4a1cf6ee9da7ac93932b8a89e3222e0e9083e gnomad2-debuginfo-2.9.0-2.fc8.x86_64.rpm
d11e40cea513f7239246f4f1bddf1f3188e2bb23 gnomad2-2.9.0-2.fc8.x86_64.rpm
2e27684b4a3486593dd03800c6fccbe8be24a3b1 gnomad2-debuginfo-2.9.0-2.fc8.ppc.rpm
38ea23b4d6f5f00ae63284e0c996a8869fad892e gnomad2-2.9.0-2.fc8.ppc.rpm
0db79842f7fff53dc63cd78cffd685c5eaace34e gnomad2-2.9.0-2.fc8.src.rpm

This update can be installed with the "yum" update program.  Use 
su -c 'yum update gnomad2' 
at the command line.  For more information, refer to "Managing Software
with yum", available at http://docs.fedoraproject.org/yum/.
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]