[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 8 Update: libgpod-0.6.0-3.fc8



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-4715
2008-01-07 00:47:30
--------------------------------------------------------------------------------

Name        : libgpod
Product     : Fedora 8
Version     : 0.6.0
Release     : 3.fc8
URL         : http://www.gtkpod.org/libgpod.html
Summary     : Library to access the contents of an iPod
Description :
Libgpod is a library to access the contents of an iPod. It supports playlists,
smart playlists, playcounts, ratings, podcasts, album artwork, photos, etc.

--------------------------------------------------------------------------------
Update Information:

This update provides support for new iPods (Classic, Nano Video, Touch, and iPhone) as well as numerous new MTP-based devices.  Amarok and Gtkpod also get minor version bumps.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Dec 19 2007 Todd Zullinger <tmz pobox com> - 0.6.0-3
- BR docbook-style-xsl to ensure the python docs are built correctly
* Wed Dec 19 2007 Todd Zullinger <tmz pobox com> - 0.6.0-2
- add the NEWS file, which contains some info on getting newer iPods working
- split out API docs into a separate package
- set %defattr for python-gpod
* Wed Nov 21 2007 Todd Zullinger <tmz pobox com> - 0.6.0-1
- update to 0.6.0
- apply a few upstream patches that just missed the release
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #359401 - Pick up new libmtp and recompile amarok, gnomad2
        https://bugzilla.redhat.com/show_bug.cgi?id=359401
--------------------------------------------------------------------------------
Updated packages:

a4011d994a08f596c00b8b4badf9c85593156f0d libgpod-debuginfo-0.6.0-3.fc8.ppc64.rpm
66aa0d8e9861752b0604d106b4cc755764ce388b python-gpod-0.6.0-3.fc8.ppc64.rpm
8fe32a7cf04df7dc0d9411e7a91621a421f724bf libgpod-doc-0.6.0-3.fc8.ppc64.rpm
1c1a2648d0f36789889d074bde8deb7dbf5dcea7 libgpod-devel-0.6.0-3.fc8.ppc64.rpm
720f549e63d1595646b9cccc41f2fe4dafa82973 libgpod-0.6.0-3.fc8.ppc64.rpm
afcca51f797c290c719714e6e8c2f27d9522985d libgpod-debuginfo-0.6.0-3.fc8.i386.rpm
029e07d4db2d7a24e319f9fde773b6348ed107c7 python-gpod-0.6.0-3.fc8.i386.rpm
fa021c653a50e420b20a8a25828b6f9cf18dc83e libgpod-doc-0.6.0-3.fc8.i386.rpm
578cedda92d3694277d1f285e6132c348abb8a59 libgpod-devel-0.6.0-3.fc8.i386.rpm
1a898be772a1b7eabe98e4a0308bd9e1049bae2f libgpod-0.6.0-3.fc8.i386.rpm
da9f6b883b78d293b2e905b8e225c1da282f4d5e libgpod-debuginfo-0.6.0-3.fc8.x86_64.rpm
427d9281fb526d62ca01e7c897a1a536b46df3ab python-gpod-0.6.0-3.fc8.x86_64.rpm
4cbfc9b77a3e138140ba3e7d1fb0bcd8ca5ac133 libgpod-doc-0.6.0-3.fc8.x86_64.rpm
b1d34f41a2833ca6aa9591d09b422319e470a41a libgpod-devel-0.6.0-3.fc8.x86_64.rpm
5cfb44f8dc692e0fce06ca91ce5e4d376e74d25d libgpod-0.6.0-3.fc8.x86_64.rpm
79237f6f946705062b7c1fe137ff9bf255cfa34f libgpod-debuginfo-0.6.0-3.fc8.ppc.rpm
238323de4fa76f9da283817555e65793fc3213ce python-gpod-0.6.0-3.fc8.ppc.rpm
7e02ab05b43efd888299fe2881a37493ee8cbb64 libgpod-doc-0.6.0-3.fc8.ppc.rpm
688144e414f611736f57705e98ee527fb0a0ac92 libgpod-devel-0.6.0-3.fc8.ppc.rpm
2775315389fd2edda484c53d98f0c9f4e5499111 libgpod-0.6.0-3.fc8.ppc.rpm
b6d9676f6889a8bbe676a2592dd2dd29e7067ee3 libgpod-0.6.0-3.fc8.src.rpm

This update can be installed with the "yum" update program.  Use 
su -c 'yum update libgpod' 
at the command line.  For more information, refer to "Managing Software
with yum", available at http://docs.fedoraproject.org/yum/.
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]