[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 8 Update: alsa-plugins-1.0.15-2.fc8



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2008-0874
2008-01-27 06:43:16
--------------------------------------------------------------------------------

Name        : alsa-plugins
Product     : Fedora 8
Version     : 1.0.15
Release     : 2.fc8
URL         : http://www.alsa-project.org/
Summary     : The Advanced Linux Sound Architecture (ALSA) Plugins
Description :
The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI
functionality to the Linux operating system.

This package includes plugins for ALSA.

--------------------------------------------------------------------------------
Update Information:

- Update to upstream 1.0.15 (#429249)  - Add "Requires: pulseaudio" to alsa-
plugins-pulseaudio (#368891)  - Fix pulse_hw_params() when state is
SND_PCM_STATE_PREPARED (#428030)  - run /sbin/ldconfig on post and postun macros
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 18 2008 Eric Moret <eric moret epita fr> - 1.0.15-2
- Update to upstream 1.0.15 (#429249)
- Add "Requires: pulseaudio" to alsa-plugins-pulseaudio (#368891)
- Fix pulse_hw_params() when state is SND_PCM_STATE_PREPARED (#428030)
- run /sbin/ldconfig on post and postun macros
* Thu Oct 18 2007 Lennart Poettering <lpoetter redhat com> - 1.0.14-6
- Merge the whole /etc/alsa/pcm/pulseaudio.conf stuff into
  /etc/alsa/pulse-default.conf, because the former is practically
  always ignored, since it is not referenced for inclusion by any other
  configuration file fragment (#251943)
  The other fragments installed in /etc/alsa/pcm/ are useless, too. But
  since we are in a freeze and they are not that important, I am not fixing
  this now.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #429249 - Update alsa-plugins to 1.0.15
        https://bugzilla.redhat.com/show_bug.cgi?id=429249
  [ 2 ] Bug #368891 - alsa-plugins-pulseaudio should Requires: pulseaudio
        https://bugzilla.redhat.com/show_bug.cgi?id=368891
  [ 3 ] Bug #428030 - When state is SND_PCM_STATE_PREPARED, let pulse_hw_params() work
        https://bugzilla.redhat.com/show_bug.cgi?id=428030
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update alsa-plugins' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]