[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 7 Update: wxGTK-2.8.7-2.fc7



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2008-5101
2008-06-12 23:42:48
--------------------------------------------------------------------------------

Name        : wxGTK
Product     : Fedora 7
Version     : 2.8.7
Release     : 2.fc7
URL         : http://www.wxwidgets.org/
Summary     : GTK2 port of the wxWidgets GUI library
Description :
wxWidgets/GTK2 is the GTK2 port of the C++ cross-platform wxWidgets
GUI library, offering classes for all common GUI controls as well as a
comprehensive set of helper classes for most common application tasks,
ranging from networking to HTML display and image manipulation.

--------------------------------------------------------------------------------
Update Information:

update to new upstream versions
--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr  1 2008 Dan Horak <dan[at]danny.cz> - 2.8.7-2
- added fix for a race condition (rh bug #440011)
* Wed Feb 20 2008 Matthew Miller <mattdm mattdm org> - 2.8.7-1
- update to 2.8.7 (rh bug #369621, etc.)
- split base libs into separate wxBase package (rh bug #357961)
- okay, so, wxPython 2.8.7.1 seems to work fine against this version of the
  library, so I'm dropping the kludgy-patch-to-2.8.7.1 thing. Please report
  any compatibility problems with wxPython 2.8.7.1 and I'll fix them as they
  come up.
* Tue Feb 19 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 2.8.4-7
- Autorebuild for GCC 4.3
* Tue Aug 28 2007 Hans de Goede <j w r degoede hhs nl> - 2.8.4-6
- Rebuild for new expat 2.0
* Fri Aug  3 2007 Matthew Miller <mattdm mattdm org> - 2.8.4-5
- obsolete all compat-wxGTK subpackages properly (bug #250687)
* Mon Jul 16 2007 Matthew Miller <mattdm mattdm org> - 2.8.4-4
- patch from svn to fix rh bug #247414
* Thu Jul 12 2007 Matthew Miller <mattdm mattdm org> - 2.8.4-3
- include libwx_gtk2u_media, since I'm now listing the
  buildreqs properly.
* Thu Jul 12 2007 Matthew Miller <mattdm mattdm org> - 2.8.4-2
- buildrequires for libSM-devel, gstreamer-plugins-base-devel,
  and GConf2-devel
* Wed Jul 11 2007 Matthew Miller <mattdm mattdm org> - 2.8.4-1
- update to 2.8.4
- obsolete compat-wxGTK
- add -fno-strict-aliasing
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #440011 - Race condition in wxWidget - fixed upstream - need to be backported
        https://bugzilla.redhat.com/show_bug.cgi?id=440011
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update wxGTK' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]