[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[SECURITY] Fedora 8 Update: librapi-0.11-1.fc8



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2008-0680
2008-03-06 16:07:32
--------------------------------------------------------------------------------

Name        : librapi
Product     : Fedora 8
Version     : 0.11
Release     : 1.fc8
URL         : http://www.synce.org
Summary     : Library to connect to Pocket PC devices
Description :
The RAPI library is an open source implementation that works like RAPI.DLL,
available on Microsoft operating systems. The library makes it possible to make
remote calls to a computer running Pocket PC.
In order to use librapi, a daemon that the Pocket PC client connects to must be
running on the computer using librapi.

--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #436023 - CVE-2007-6703 vdccm 0.10.1 fixes a security vulnerability
        https://bugzilla.redhat.com/show_bug.cgi?id=436023
  [ 2 ] Bug #436024 - CVE-2008-1136 vdccm insufficient escaping of shell metacharacters
        https://bugzilla.redhat.com/show_bug.cgi?id=436024
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update librapi' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]