[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[SECURITY] Fedora 7 Update: bugzilla-3.0.4-1.fc7



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2008-3488
2008-05-09 22:21:34
--------------------------------------------------------------------------------

Name        : bugzilla
Product     : Fedora 7
Version     : 3.0.4
Release     : 1.fc7
URL         : http://www.bugzilla.org/
Summary     : Bug tracking system
Description :
Bugzilla is a popular bug tracking system used by multiple open source
projects.  It requires a database engine installed - either MySQL or
PostgreSQL.  Without one of these database engines, Bugzilla will not work.

--------------------------------------------------------------------------------
Update Information:

Update to upstream 3.0.4 to resolve multiple security vulns
--------------------------------------------------------------------------------
ChangeLog:

* Fri May  9 2008 John Berninger <john at ncphotography dot com> - 3.0.4-1
- Update to upstream 3.0.4 to fix multiple security vulns
- Change perms on /etc/bugzilla for bz 427981
* Fri Dec 28 2007 John Berninger <john at ncphotography dot com> - 3.0.2-6
- Add cron.daily, cron.whine to payload list
* Fri Dec 28 2007 John Berninger <john at ncphotography dot com> - 3.0.2-5
- Typo in spec file, rebuild
* Fri Dec 28 2007 John Berninger <john at ncphotography dot com> - 3.0.2-3
- bz 426465 - don't enable cron jobs so cron doesn't complain about
  an unconfigured installation
* Fri Oct 26 2007 John Berninger <john at ncphotography dot com> - 3.0.2-2
- fix issue with AlowOverride Options
* Mon Oct 22 2007 John Berninger <john at ncphotography dot com> - 3.0.2-1
- updates to requires and httpd conf for BZ's 279961, 295861, 339531
* Mon Sep 24 2007 John Berninger <john at ncphotography dot com> - 3.0.2-0
- update to 3.0.2 - bz 299981
* Mon Aug 27 2007 John Berninger <john at ncphotography dot com> - 3.0.1-0
- update to 3.0.1 - bz 256021
* Fri May 18 2007 John Berninger <jwb at redhat dot com> - 3.0-2
- update Requires for bz's 241037, 241206
* Fri May 18 2007 John Berninger <jwb at redhat dot com> - 3.0-1
- update to upstream version 3.0
- add new dependencies on mod_perl, perl-SOAP-Lite
- refactor patch(es) to change paths for read-only /usr
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #445819 - CVE-2008-2103 bugzilla: Cross-Site Scripting in the the "Format for Printing" view
        https://bugzilla.redhat.com/show_bug.cgi?id=445819
  [ 2 ] Bug #445820 - CVE-2008-2105 bugzilla: Account Impersonation via email interface
        https://bugzilla.redhat.com/show_bug.cgi?id=445820
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update bugzilla' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]