[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[SECURITY] Fedora 8 Update: moodle-1.8.7-1.fc8



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2008-9502
2008-11-08 01:19:56
--------------------------------------------------------------------------------

Name        : moodle
Product     : Fedora 8
Version     : 1.8.7
Release     : 1.fc8
URL         : http://moodle.org/
Summary     : A Course Management System
Description :
Moodle is a course management system (CMS) - a free, Open Source software
package designed using sound pedagogical principles, to help educators create
effective online learning communities.

--------------------------------------------------------------------------------
Update Information:

Fix for cron job, also fix for CVE-2008-4796.  Upgrade to new upstream, fix cron
bug.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Nov  7 2008 Jon Ciesla <limb jcomserv net> - 1.8.7-1
- Moved to weekly downloaded 11/7/08 to fix Snoopy CVE-2008-4796.
- Fix for BZ 468929, overactive cron job.
- Updated to 1.8.7.
- Updated language packs to 22 Oct 2008 versions.
* Mon Jul  7 2008 Jon Ciesla <limb jcomserv net> - 1.8.5-1
- Add php Requires, BZ 452341.
- Updated language packs to 22 May 2008 versions.
- Added Welsh, Uzbek support.
- Added php-xmlrpc Requires.
- Includes fixes for BZ 454247.
* Sat Jan 12 2008 Jon Ciesla <limb jcomserv net> - 1.8.4-1
- Upgrade to 1.8.4, fix CVE-2008-0123.
- Added Tamil (Sri Lanka) support.
* Mon Nov 12 2007 Jon Ciesla <limb jcomserv net> - 1.8.3-2
- Corrected init script to prevent starting by default.
* Thu Oct 25 2007 Jon Ciesla <limb jcomserv net> - 1.8.3-1
- Update to 1.8.3.
- Fix init script for LSB BZ 246986.
- Updated language packs to 25 October 2007 versions.
- Added Armenian, Macedonian.
* Thu Aug 16 2007 Jon Ciesla <limb jcomserv net> - 1.8.2-2
- License tag correction.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #469320 - CVE-2008-4796 snoopy: command execution via shell metacharacters
        https://bugzilla.redhat.com/show_bug.cgi?id=469320
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update moodle' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]