[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 10 Update: spu-binutils-2.18.50.0.9-9.fc10



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2008-10000
2008-11-22 14:38:04
--------------------------------------------------------------------------------

Name        : spu-binutils
Product     : Fedora 10
Version     : 2.18.50.0.9
Release     : 9.fc10
URL         : http://sources.redhat.com/binutils
Summary     : A GNU collection of binary utilities
Description :
Binutils is a collection of binary utilities, including ar (for
creating, modifying and extracting from archives), as (a family of GNU
assemblers), gprof (for displaying call graph profile data), ld (the
GNU linker), nm (for listing symbols from object files), objcopy (for
copying and translating object files), objdump (for displaying
information from object files), ranlib (for generating an index for
the contents of an archive), size (for listing the section sizes of an
object or archive file), strings (for listing printable strings from
files), strip (for discarding symbols), and addr2line (for converting
addresses to file and line).

--------------------------------------------------------------------------------
Update Information:

- Adopted system binutils bug fixes  - Fixed file conflict between ppc and ppc64
rpm
--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov  4 2008 Jochen Roth <jroth linux vnet ibm com> 2.18.50.0.9-9
- adopted to changes in binutils spec file:
- binutils-devel now requires zlib-devel (BZ 463101 comment 5).
- Fix complains on .gnu.linkonce.r relocations to their discarded
  .gnu.linkonce.t counterparts
- Fix %{_prefix}/include/bfd.h on 32-bit hosts due to the 64-bit BFD target
  support from 2.18.50.0.8-2 (BZ 468495)
* Tue Oct 28 2008 Jochen Roth <jroth linux vnet ibm com> 2.18.50.0.9-8
- ppc64 and ppc version of spu-binutils caused a file conflict (BZ 468996)
- fixed some rpmlint complaints
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #468996 - Installation of ppc and ppc64 spu-binutils cause file conflict
        https://bugzilla.redhat.com/show_bug.cgi?id=468996
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update spu-binutils' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]