[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 8 Update: openoffice.org-voikko-2.2-3.fc8



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2008-9691
None
--------------------------------------------------------------------------------

Name        : openoffice.org-voikko
Product     : Fedora 8
Version     : 2.2
Release     : 3.fc8
URL         : http://voikko.sourceforge.net/
Summary     : Finnish spellchecker and hyphenator extension for OpenOffice.org
Description :
This package contains a Finnish spell-checking and hyphenation component for
OpenOffice.org. The actual spell-checking and hyphenation functionality is
provided by the Voikko library.

--------------------------------------------------------------------------------
Update Information:

- Add --force to the unopkg add command to protect against     installing by rpm
an extension which was previously installed     manually  - Add Epoch 1 to all
openoffice.org-core Requires to ensure this     package requires OpenOffice.org
versions with unopkg --link     support, fixes rhbz #472093 (incorrect
openoffice.org-core     dependency)  - Bump all openoffice.org-core Requires to
>= 2.3.0-6.13 to avoid     rhbz #440650 (unopkg runs 'mktemp --tmpdir' which
fails)    This update should fix installation problems which occurred if this
package was installed against the OpenOffice.org version in Fedora 8 General
Availability version or Linpus Linux Lite 9.4.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Nov 19 2008 Ville-Pekka Vainio <vpivaini AT cs.helsinki.fi> - 2.2-3
- Add --force to protect against installing by rpm an extension which was
  previously installed manually
- Add Epoch 1 to all openoffice.org-core Requires to ensure this package
  requires OpenOffice.org versions with unopkg --link support, fixes 
  rhbz #472093 (incorrect openoffice.org-core dependency)
- Bump all openoffice.org-core Requires to >= 2.3.0-6.13 to avoid rhbz #440650
  (unopkg runs 'mktemp --tmpdir' which fails)
* Sat Apr 26 2008 Ville-Pekka Vainio <vpivaini AT cs.helsinki.fi> - 2.2-2
- Build with RPM_OPT_FLAGS, adds FORTIFY_SOURCE etc.
* Sat Apr 26 2008 Ville-Pekka Vainio <vpivaini AT cs.helsinki.fi> - 2.2-1
- Update the package to match the extension guidelines:
  - Change location
  - Update openoffice.org-* Requires
  - Build the debuginfo package
  - Remove the "temporary $HOME hack" and all -env options to unopkg
- Update to the latest upstream version:
  - Use the new install-unpacked make target
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #472093 - Yum accepts incorrect dependencies in Fedora 8
        https://bugzilla.redhat.com/show_bug.cgi?id=472093
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update openoffice.org-voikko' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]