[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 9 Update: munin-1.2.6-3.fc9



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2008-7930
2008-10-01 05:58:42
--------------------------------------------------------------------------------

Name        : munin
Product     : Fedora 9
Version     : 1.2.6
Release     : 3.fc9
URL         : http://munin.projects.linpro.no/
Summary     : Network-wide graphing framework (grapher/gatherer)
Description :
Munin is a highly flexible and powerful solution used to create graphs of
virtually everything imaginable throughout your network, while still
maintaining a rattling ease of installation and configuration.

This package contains the grapher/gatherer. You will only need one instance of
it in your network. It will periodically poll all the nodes in your network
it's aware of for data, which it in turn will use to create graphs and HTML
pages, suitable for viewing with your graphical web browser of choice.

Munin is written in Perl, and relies heavily on Tobi Oetiker's excellent
RRDtool.

--------------------------------------------------------------------------------
Update Information:

New 1.2.6 update
--------------------------------------------------------------------------------
ChangeLog:

* Mon Aug 11 2008 Kevin Fenzi <kevin tummy com> - 1.2.6-3
- Move Munin/Plugin.pm to the node subpackage (fixes #457403)
* Sat Jul 12 2008 Kevin Fenzi <kevin tummy com> - 1.2.6-2
- Apply postfix patch (fixes #454159)
- Add perl version dep and remove unneeded perl-HTML-Template (fixes #453923)
* Fri Jun 20 2008 Kevin Fenzi <kevin tummy com> - 1.2.6-1
- Upgrade to 1.2.6
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #457403 - munin should provide perl-module in a common package
        https://bugzilla.redhat.com/show_bug.cgi?id=457403
  [ 2 ] Bug #454159 - correct paths for postfix plugins in munin
        https://bugzilla.redhat.com/show_bug.cgi?id=454159
  [ 3 ] Bug #453923 - munin package should have perl(:MODULE_COMPAT...) dependency
        https://bugzilla.redhat.com/show_bug.cgi?id=453923
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update munin' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]