[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 9 Update: ruby-gnome2-0.17.0-1.fc9



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2008-8321
2008-09-24 12:39:04
--------------------------------------------------------------------------------

Name        : ruby-gnome2
Product     : Fedora 9
Version     : 0.17.0
Release     : 1.fc9
URL         : http://ruby-gnome2.sourceforge.jp/
Summary     : Ruby binding of libgnome/libgnomeui-2.x
Description :
This is a set of bindings for the GNOME-2.x libraries for use from Ruby.

--------------------------------------------------------------------------------
Update Information:

New stable version 0.17.0 is released.  Also, a issue is found that a certain
application may crash, which turned  out to be Ruby/GLib bug. This new rpm will
fix the issue.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Sep 18 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> 0.17.0-1
- Update to 0.17.0
- Patch from svn to fix Ruby/GLib bug (bug 456816)
* Sat Jul 19 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.17.0-0.4.rc1
- F-9+: relax gecko libs dependency
- F-9+: bump version to fix EVR problem between F-8 branch
* Fri Jun 20 2008 Martin Stransky <stransky redhat com> - 0.17.0-0.2.rc1
- Rebuild against new xulrunner
* Sun Jun  8 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.17.0-0.1.rc1
- 0.17.0 rc1
- Remove upstreamed patches - 2 patches remain
  - ruby-gnome2-0.17.0-rc1-script.patch
  - ruby-gnome2-all-0.16.0-xulrunner.patch
- Restrict ruby abi dependency to exact 1.8 version
- Fix the license (to strict LGPLv2)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #456816 - kazehakase segfauls with kazehakase-ruby on ruby side
        https://bugzilla.redhat.com/show_bug.cgi?id=456816
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update ruby-gnome2' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]