[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 11 Update: rubygem-nokogiri-1.3.3-3.fc11



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2009-12600
2009-12-03 04:35:25
--------------------------------------------------------------------------------

Name        : rubygem-nokogiri
Product     : Fedora 11
Version     : 1.3.3
Release     : 3.fc11
URL         : http://nokogiri.rubyforge.org/nokogiri/
Summary     : An HTML, XML, SAX, and Reader parser
Description :
Nokogiri parses and searches XML/HTML very quickly, and also has
correctly implemented CSS3 selector support as well as XPath support.

Nokogiri also features an Hpricot compatibility layer to help ease the change
to using correct CSS and XPath.

--------------------------------------------------------------------------------
Update Information:

nokogiri was rebuilt for latest libxml2 to kill annoying warnings.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Dec  2 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.3.3-3
- Rebuild against libxml2 again (bug 537303)
- And add patch to make test pass (related to GNOME bug 581803)
* Sat Aug 22 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.3.3-2
- Fix test failure on sparc
* Wed Jul 29 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.3.3-1
- 1.3.3
* Sat Jul 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.3.2-3
- F-12: Mass rebuild
* Thu Jul  2 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.3.2-2
- Enable test
- Recompile with -O2
* Thu Jun 25 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.3.2-1
- 1.3.2
* Thu Jun 11 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.3.1-1
- 1.3.1
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #537303 - Summary: nokogiri emits warning re LibXML version 2.7.3
        https://bugzilla.redhat.com/show_bug.cgi?id=537303
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update rubygem-nokogiri' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]