[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 9 Update: yum-3.2.21-2.fc9



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2009-0460
2009-01-14 23:37:19
--------------------------------------------------------------------------------

Name        : yum
Product     : Fedora 9
Version     : 3.2.21
Release     : 2.fc9
URL         : http://yum.baseurl.org/
Summary     : RPM installer/updater
Description :
Yum is a utility that can check for and automatically download and
install updated RPM packages. Dependencies are obtained and downloaded
automatically prompting the user as necessary.

--------------------------------------------------------------------------------
Update Information:

- updated translations  - bugfixes  - colors in list output
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 12 2009 Seth Vidal <skvidal at fedoraproject.org> - 3.2.21-2
- update to 3.2.21
- make metadata cache expiration 6hours.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #468394 - --skip-broken doesn't
        https://bugzilla.redhat.com/show_bug.cgi?id=468394
  [ 2 ] Bug #470291 - ERROR with rpm_check_debug vs depsolve: Cannot update as libdb-4.{3|6}.so()(64bit) are needed by installed packages
        https://bugzilla.redhat.com/show_bug.cgi?id=470291
  [ 3 ] Bug #471164 - odd error message: (1,[u'Please report this error in bugzilla'])
        https://bugzilla.redhat.com/show_bug.cgi?id=471164
  [ 4 ] Bug #473328 - Unicode warning when updating packages
        https://bugzilla.redhat.com/show_bug.cgi?id=473328
  [ 5 ] Bug #475633 - yum silently bails out trying to update kernel
        https://bugzilla.redhat.com/show_bug.cgi?id=475633
  [ 6 ] Bug #478748 - Fails to install python-twyt
        https://bugzilla.redhat.com/show_bug.cgi?id=478748
  [ 7 ] Bug #468785 - ERROR with rpm_check_debug vs depsolve:
        https://bugzilla.redhat.com/show_bug.cgi?id=468785
  [ 8 ] Bug #470440 - yum install x264-libs: ERROR with rpm_check_debug vs depsolve
        https://bugzilla.redhat.com/show_bug.cgi?id=470440
  [ 9 ] Bug #470936 - yumdownloader --disableplugin=priorities still loads priorities plugin
        https://bugzilla.redhat.com/show_bug.cgi?id=470936
  [ 10 ] Bug #471736 - ERROR with rpm_check_debug vs depsolve:
        https://bugzilla.redhat.com/show_bug.cgi?id=471736
  [ 11 ] Bug #473329 - FlightGear crashes on startup. GL script error ?
        https://bugzilla.redhat.com/show_bug.cgi?id=473329
  [ 12 ] Bug #472756 - troubles with updating postfix
        https://bugzilla.redhat.com/show_bug.cgi?id=472756
  [ 13 ] Bug #478880 - 'yum update' wants to upgrade kernel, 'yum list updates' can't find the update
        https://bugzilla.redhat.com/show_bug.cgi?id=478880
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update yum' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]