[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 10 Update: sqlite-3.5.9-4.fc10



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2009-1370
2009-02-05 01:18:21
--------------------------------------------------------------------------------

Name        : sqlite
Product     : Fedora 10
Version     : 3.5.9
Release     : 4.fc10
URL         : http://www.sqlite.org/
Summary     : Library that implements an embeddable SQL database engine
Description :
SQLite is a C library that implements an SQL database engine. A large
subset of SQL92 is supported. A complete database is stored in a
single disk file. The API is designed for convenience and ease of use.
Applications that link against SQLite can enjoy the power and
flexibility of an SQL database without the administrative hassles of
supporting a separate database server.  Version 2 and version 3 binaries
are named to permit each to be installed on a single host

--------------------------------------------------------------------------------
Update Information:

This update fixes various issues in the sqlite-tcl sub-package,  most
importantly the sqlite module can now be correctly loaded. Updating to this
version is only beneficial to users of the sqlite-tcl sub-package.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 30 2009 Panu Matilainen <pmatilai redhat com> - 3.5.9-4
- fix tcl module version so it gets loaded properly (#469129)
- require tcl(abi) in sqlite-tcl subpackage (#474034)
- move tcl extensions to arch-specific location
- enable dependency extraction on the tcl dso
- require pkgconfig in sqlite-devel
* Sat Jan 17 2009 Panu Matilainen <pmatilai redhat com> - 3.5.9-3
- Floating point handling fix on x86 (#474260)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #469129 - "package require sqlite3" under tclsh or wish falsely reports an error
        https://bugzilla.redhat.com/show_bug.cgi?id=469129
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update sqlite' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]