[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 10 Update: nntpgrab-0.4.1-1.fc10



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2008-11913
2008-12-30 22:33:49
--------------------------------------------------------------------------------

Name        : nntpgrab
Product     : Fedora 10
Version     : 0.4.1
Release     : 1.fc10
URL         : http://www.nntpgrab.nl
Summary     : Download files from the usenet
Description :
With this program it is possible to download files from the usenet

--------------------------------------------------------------------------------
Update Information:

Updated to version 0.4.1 (bugfix release) : - The automatic PAR2 wouldn't start
when the subject of the file is malformed. This is fixed by checking the file
extension after each decode instead of relying only on the subject for the
filename - Before starting to decode files, test if the resulting directory can
be opened. If this isn't possible, return an error message and pause the
download queue to avoid files from getting lost - As of NNTPGrab 0.3.0,
connecting to IPv6 servers triggered a 'stack smashing attack' after which the
program was automatically killed. Fixed - The decoder could generate several
empty files when there's no diskspace available. Fixed - Improve error handling
when saving files on async NFS shares - Fixed a crash which occured when more
than MAX_NNTP_SERVERS (10) servers are added in the configuration - Raised the
MAX_NNTP_SERVERS from 10 to 25 servers - Fixed a possible compile failure -
Fixed a possible crash in the webinterface and the networked GUI
--------------------------------------------------------------------------------
ChangeLog:

* Mon Dec 29 2008 Erik van Pienbroek <info nntpgrab nl> - 0.4.1-1
- Update to 0.4.1
- Fix a broken upgrade path
* Mon Dec  8 2008 Erik van Pienbroek <info nntpgrab nl> - 0.4.0-2
- Updated summary
- The PHP scripts don't need to be part of the core-libs subpackage, but
  of the web subpackage
- Install the NNTPGrab server when the meta-package 'nntpgrab' is installed
- Drop an obsolete Requires
* Sun Nov 23 2008 Erik van Pienbroek <info nntpgrab nl> - 0.4.0-1
- Update to 0.4.0
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update nntpgrab' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]