[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 10 Update: apt-0.5.15lorg3.95-0.git416.3.fc10



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2009-0304
2009-01-07 19:08:28
--------------------------------------------------------------------------------

Name        : apt
Product     : Fedora 10
Version     : 0.5.15lorg3.95
Release     : 0.git416.3.fc10
URL         : http://apt-rpm.org/
Summary     : Debian's Advanced Packaging Tool with RPM support
Description :
APT-RPM is a port of Debian's apt tools for RPM based distributions.
It provides the apt-get utility that provides a simple, safe way to
install and upgrade packages. APT features complete installation
ordering, multiple source capability and several other useful
features.

--------------------------------------------------------------------------------
ChangeLog:

* Wed Dec 31 2008 Panu Matilainen <pmatilai redhat com> - 0.5.15lorg3.95-0.git416.3
- trim down ancient cruft in rpmpriorities (#444287)
- depend on system-release instead of fedora-release (#474911)
- look into provides when looking for DistroVerPkg
* Wed Dec 31 2008 Panu Matilainen <pmatilai redhat com> - 0.5.15lorg3.95-0.git416.2
- dont enable update "service" by default (#445096)
* Tue Dec 23 2008 Panu Matilainen <pmatilai redhat com> - 0.5.15lorg3.95-0.git416.1
- Update to upstream snapshot to get something remotely working...
- Link to external Lua to match what rpm uses (#470728)
- Support varying filenames in repomd (#469805)
* Mon Dec 15 2008 Lubomir Rintel <lkundrak v3 sk> - 0.5.15lorg3.94-6
- Fix internal lua crash, link against system lua 5.1
* Sat Nov 29 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 0.5.15lorg3.94-5
- Rebuild for Python 2.6
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #444287 - Obsolete packages marked as essential in rpmpriorities (yet again)
        https://bugzilla.redhat.com/show_bug.cgi?id=444287
  [ 2 ] Bug #474911 - don't depend directly on fedora-release
        https://bugzilla.redhat.com/show_bug.cgi?id=474911
  [ 3 ] Bug #445096 - apt Autoupdates w/o user permission
        https://bugzilla.redhat.com/show_bug.cgi?id=445096
  [ 4 ] Bug #470728 - apt's and rpm's lua versions conflict
        https://bugzilla.redhat.com/show_bug.cgi?id=470728
  [ 5 ] Bug #469805 - RFE: apt-get support for repomd metadata with checksums in name
        https://bugzilla.redhat.com/show_bug.cgi?id=469805
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update apt' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]