[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 9 Update: audacity-1.3.5-0.8.beta.fc9



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2009-0718
2009-01-21 20:33:29
--------------------------------------------------------------------------------

Name        : audacity
Product     : Fedora 9
Version     : 1.3.5
Release     : 0.8.beta.fc9
URL         : http://audacity.sourceforge.net
Summary     : Multitrack audio editor
Description :
Audacity is a cross-platform multitrack audio editor. It allows you to
record sounds directly or to import Ogg, WAV, AIFF, AU, IRCAM, or MP3
files. It features a few simple effects, all of the editing features
you should need, and unlimited undo. The GUI was built with wxWindows
and the audio I/O currently uses OSS under Linux. Audacity runs on
Linux/*BSD, MacOS, and Windows.

--------------------------------------------------------------------------------
Update Information:

A changed library name in the vamp-plugin-sdk-1.3-2.fc9 update package causes
unresolvable dependencies and requires a fresh build of Audacity.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 17 2009 Michael Schwendt <mschwendt fedoraproject org> - 1.3.5-0.8.beta
- build this for F-9 for the broken dependency caused by the
  changed SONAME in vamp-plugin-sdk-1.3-2.fc9
* Tue Nov  4 2008 Michael Schwendt <mschwendt fedoraproject org> - 1.3.5-0.8.beta
- insert a guard in ImportFLAC next to the import assertion
* Tue Nov  4 2008 Michael Schwendt <mschwendt fedoraproject org> - 1.3.5-0.7.beta
- BR vamp-plugin-sdk-devel
- no longer build with included Vamp API, also drop Vamp multilib patch
* Thu Aug 28 2008 Michael Schwendt <mschwendt fedoraproject org> - 1.3.5-0.6.beta
- rediff some patches for Fedora fuzz=0 pedantry
* Sun Jun  8 2008 Michael Schwendt <mschwendt fedoraproject org> - 1.3.5-0.5.beta
- fix bad fr.po that makes Fichier>Open dialog too wide
* Thu May 15 2008 Michael Schwendt <mschwendt fedoraproject org> - 1.3.5-0.4.beta
- desktop-file: drop deprecated Encoding, drop Icon file extension
* Thu May 15 2008 Michael Schwendt <mschwendt fedoraproject org> - 1.3.5-0.3.beta
- merge 1.3.5-beta from test branch
* Fri May  9 2008 Michael Schwendt <mschwendt fedoraproject org> - 1.3.5-0.2.beta
- update to 1.3.5-beta
- expat2 patch merged upstream
- scriptlets: run update-desktop-database without path
- drop scriptlet dependencies
* Mon May  5 2008 Michael Schwendt <mschwendt fedoraproject org> - 1.3.5-0.1.rc3.20080505cvs
- update to 1.3.5-rc3 cvs snapshot
- ExportMP3.cpp libdir patch obsolete
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #480615 - audacity update fails to install.
        https://bugzilla.redhat.com/show_bug.cgi?id=480615
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update audacity' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]