[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 11 Update: foomatic-4.0.2-4.fc11



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2009-7828
2009-07-22 20:37:26
--------------------------------------------------------------------------------

Name        : foomatic
Product     : Fedora 11
Version     : 4.0.2
Release     : 4.fc11
URL         : http://www.linuxprinting.org
Summary     : Database of printers and printer drivers
Description :
Foomatic is a comprehensive, spooler-independent database of printers,
printer drivers, and driver descriptions. It contains utilities to
generate driver description files and printer queues for CUPS, LPD,
LPRng, and PDQ using the database. There is also the possibility to
read the PJL options out of PJL-capable laser printers and take them
into account at the driver description file generation.

There are spooler-independent command line interfaces to manipulate
queues (foomatic-configure) and to print files/manipulate jobs
(foomatic printjob).

The site http://www.linuxprinting.org/ is based on this database.

--------------------------------------------------------------------------------
Update Information:

This update fixes several problems including one which could cause the foomatic-
rip CUPS filter to crash with certain print jobs.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jul 20 2009 Tim Waugh <twaugh redhat com> 4.0.2-4
- Rebuilt for new update.
* Thu Jul  2 2009 Tim Waugh <twaugh redhat com> 4.0.2-3
- Removed '-O0' compiler option for foomatic-filters, which had been
  used for debugging purposes.
* Thu Jul  2 2009 Tim Waugh <twaugh redhat com> 4.0.2-1
- Updated db-engine to 4.0.2 (bug #503188).
- Updated foomatic-filters to 4.0.2 (bug #496521).
- Updated db-hpijs to 20090701.
- Updated db to 4.0-20090702.
- This package obsoletes oki4linux (bug #491489).
- Don't ship ChangeLog/README/USAGE for each of the 4 packages as it
  comes to more than 1MB (bug #492449).
- Don't use mktemp in foomatic-rip.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #491489 - Add Obsoletes: for retired oki4linux package
        https://bugzilla.redhat.com/show_bug.cgi?id=491489
  [ 2 ] Bug #492449 - Please split documentation into foomatic-doc subpackage
        https://bugzilla.redhat.com/show_bug.cgi?id=492449
  [ 3 ] Bug #496521 - foomatic-rip segfaults when renderer dies with SIGPIPE
        https://bugzilla.redhat.com/show_bug.cgi?id=496521
  [ 4 ] Bug #503188 - update foomatic to 4.0.2
        https://bugzilla.redhat.com/show_bug.cgi?id=503188
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update foomatic' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]