[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 11 Update: libvirt-0.6.2-12.fc11



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2009-6060
2009-06-15 21:59:47
--------------------------------------------------------------------------------

Name        : libvirt
Product     : Fedora 11
Version     : 0.6.2
Release     : 12.fc11
URL         : http://libvirt.org/
Summary     : Library providing a simple API virtualization
Description :
Libvirt is a C toolkit to interact with the virtualization capabilities
of recent versions of Linux (and other OSes).

--------------------------------------------------------------------------------
Update Information:

This update fixes a libvirtd crash with some TLS connections, an issue
preventing the use of the QEMU PPC emulator and a networking problem seen when
using F-12 QEMU on F-11.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jun  5 2009 Mark McLoughlin <markmc redhat com> - 0.6.2-12.fc11
- Use the correct QEMU machine type for ppc (bug #502862)
- Fix crash with TLS connections (bug #503066)
- Fix broken networking with newer qemu releases (bug #503275)
- Remove the qemu BuildRequires
* Mon May 25 2009 Mark McLoughlin <markmc redhat com> - 0.6.2-11.fc11
- Bring up the bridge, even if it doesn't have an IP address (bug #501912)
* Fri May 22 2009 Mark McLoughlin <markmc redhat com> - 0.6.2-10.fc11
- Don't log monitor output to domain log file (bug #499584)
* Thu May 21 2009 Mark McLoughlin <markmc redhat com> - 0.6.2-9.fc11
- Fix qemu argv detection with latest qemu (bug #501923)
- Fix XML attribute escaping (bug #499791)
- Fix serious event handling issues causing guests to be destroyed (bug #499698)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #502862 - libvirt runs qemu-system-ppc with wrong machine type - should be g3beige, not g3bw
        https://bugzilla.redhat.com/show_bug.cgi?id=502862
  [ 2 ] Bug #503066 - libvirtd crashes on tls connection
        https://bugzilla.redhat.com/show_bug.cgi?id=503066
  [ 3 ] Bug #503275 - invalid parameters passed to qemu
        https://bugzilla.redhat.com/show_bug.cgi?id=503275
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update libvirt' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]