[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 11 Update: polkit-qt-0.9.2-1.fc11



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2009-4366
2009-05-08 20:18:10
--------------------------------------------------------------------------------

Name        : polkit-qt
Product     : Fedora 11
Version     : 0.9.2
Release     : 1.fc11
URL         : http://api.kde.org/kdesupport-api/kdesupport-apidocs/polkit-qt/html/
Summary     : Qt bindings for PolicyKit
Description :
Polkit-qt is a library that lets developers use the PolicyKit API through a nice
Qt-styled API. It is mainly a wrapper around QAction and QAbstractButton that
lets you integrate those two component easily with PolicyKit.

--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #497192 - Review Request: polkit-qt - Qt bindings for PolicyKit
        https://bugzilla.redhat.com/show_bug.cgi?id=497192
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update polkit-qt' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]