[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora 12 Update: net-tools-1.60-99.fc12



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2009-11140
2009-11-06 23:59:22
--------------------------------------------------------------------------------

Name        : net-tools
Product     : Fedora 12
Version     : 1.60
Release     : 99.fc12
URL         : http://net-tools.berlios.de/
Summary     : Basic networking tools
Description :
The net-tools package contains basic networking tools,
including ifconfig, netstat, route, and others.
Most of them are obsolete. For replacement check iproute package.

--------------------------------------------------------------------------------
Update Information:

Make neplugd initscript LSB compliant.    Fix german man page for arp.    Make
"hostname -s" display host name cut at the first dot (no matter if the host name
resolves or not).    Move /etc/netplug/netplugd.conf to /etc/netplug.d  (bug
#231047, comment #5)
--------------------------------------------------------------------------------
ChangeLog:

* Fri Nov 13 2009 Jiri Popelka <jpopelka redhat com> - 1.60-99
- fixed german man page for arp (#537342)
- moved /etc/netplug/netplugd.conf to /etc/netplug.d (#231047, comment #5)
- added -fno-strict-aliasing to the compiler flags to satisfy rpmdiff
* Tue Nov 10 2009 Jiri Popelka <jpopelka redhat com> - 1.60-98
- fix init script to be LSB-compliant (#522888)
* Wed Nov  4 2009 Jiri Popelka <jpopelka redhat com> - 1.60-97
- in mii-tool.c use <linux/mii.h> instead of "mii.h" and fix Bug #491358
* Thu Oct 29 2009 Jiri Popelka <jpopelka redhat com> - 1.60-96
- Make "hostname -s" display host name cut at the first dot (no
  matter if the host name resolves or not) (bug #531702)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #522888 - net-tools initscript is not LSB compliant
        https://bugzilla.redhat.com/show_bug.cgi?id=522888
  [ 2 ] Bug #537342 - Sens negating error in man page translation (arp)
        https://bugzilla.redhat.com/show_bug.cgi?id=537342
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update net-tools' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]