[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[SECURITY] Fedora 11 Update: perl-Gtk2-MozEmbed-0.08-6.fc11.5



--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2009-9505
2009-09-11 22:40:07
--------------------------------------------------------------------------------

Name        : perl-Gtk2-MozEmbed
Product     : Fedora 11
Version     : 0.08
Release     : 6.fc11.5
URL         : http://search.cpan.org/dist/Gtk2-MozEmbed
Summary     : Interface to the Mozilla embedding widget
Description :
This module allows you to use the Mozilla embedding widget from Perl.

--------------------------------------------------------------------------------
Update Information:

Update to new upstream Firefox version 3.5.3, fixing multiple security issues
detailed in the upstream advisories:    http://www.mozilla.org/security/known-
vulnerabilities/firefox35.html#firefox3.5.3    Update also includes all packages
depending on gecko-libs rebuilt against new version of Firefox / XULRunner.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Sep  9 2009 Jan Horak <jhorak redhat com> - 0.08-6.5
- Rebuild against newer gecko
* Mon Aug  3 2009 Christopher Aillon <caillon redhat com> - 0.08-6.4
- Rebuild against newer gecko
* Fri Jul 17 2009 Jan Horak <jhorak redhat com> - 0.08-6.3
- Rebuild against newer gecko
* Tue Jun 30 2009 Christopher Aillon <caillon redhat com> - 0.08-6.2
- Rebuild against newer gecko
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #521684 - CVE-2009-3069 Firefox 3.5 browser engine crashes
        https://bugzilla.redhat.com/show_bug.cgi?id=521684
  [ 2 ] Bug #521686 - CVE-2009-3070 Firefox 3.5 3.0.14 browser engine crashes
        https://bugzilla.redhat.com/show_bug.cgi?id=521686
  [ 3 ] Bug #521687 - CVE-2009-3071 Firefox 3.5.2 3.0.14 browser engine crashes
        https://bugzilla.redhat.com/show_bug.cgi?id=521687
  [ 4 ] Bug #521688 - CVE-2009-3072 Firefox 3.5.3 3.0.14 browser engine crashes
        https://bugzilla.redhat.com/show_bug.cgi?id=521688
  [ 5 ] Bug #521689 - CVE-2009-3073 Firefox 3.5 JavaScript engine crashes
        https://bugzilla.redhat.com/show_bug.cgi?id=521689
  [ 6 ] Bug #521690 - CVE-2009-3074 Firefox 3.5 3.0.14 JavaScript engine crashes
        https://bugzilla.redhat.com/show_bug.cgi?id=521690
  [ 7 ] Bug #521691 - CVE-2009-3075 Firefox 3.5.2 3.0.14 JavaScript engine crashes
        https://bugzilla.redhat.com/show_bug.cgi?id=521691
  [ 8 ] Bug #521693 - CVE-2009-3077 Firefox 3.5.3 3.0.14 TreeColumns dangling pointer vulnerability
        https://bugzilla.redhat.com/show_bug.cgi?id=521693
  [ 9 ] Bug #521694 - CVE-2009-3078 Firefox 3.5.3 3.0.14 Location bar spoofing via tall line-height Unicode characters
        https://bugzilla.redhat.com/show_bug.cgi?id=521694
  [ 10 ] Bug #521695 - CVE-2009-3079 Firefox 3.5.3 3.0.14 Chrome privilege escalation with FeedWriter
        https://bugzilla.redhat.com/show_bug.cgi?id=521695
--------------------------------------------------------------------------------

This update can be installed with the "yum" update program.  Use 
su -c 'yum update perl-Gtk2-MozEmbed' at the command line.
For more information, refer to "Managing Software with yum",
available at http://docs.fedoraproject.org/yum/.

All packages are signed with the Fedora Project GPG key.  More details on the
GPG keys used by the Fedora Project can be found at
http://fedoraproject.org/keys
--------------------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]