[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 215158] Review Request: xfce4-eyes-plugin - Eyes for the Xfce panel



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: xfce4-eyes-plugin - Eyes for the Xfce panel


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=215158


fedora christoph-wickert de changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |kevin tummy com




------- Additional Comments From fedora christoph-wickert de  2006-11-11 17:29 EST -------
(In reply to comment #1)
> It is possible to remove everything that owns /usr/share/xfce4/
> and xfce4-eyes-plugin can still be installed.

Really? The package depends on xfce4-panel, which owns
/usr/share/xfce4/panel-plugins.

> It is not 
> obvious that xfce4-eyes-plugin should depend on a package
> which owns /usr/share/xfce4/, however maybe xfce4-panel should.

I have been talking about that with Kevin before. CC'ing him.

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]