[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Fedora-packaging] FE-Legal review



I've blocked a submitted package (ntop) on FE-Legal.  I'm not sure who
to prod regarding "Apache License, Version 2.0, incompatible with GPL"
starting at comment 46.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=219025#c46

If this is going to be a problem, it looks like I can remove the Apache
2 files (patch them out).  I'm assuming that is sufficient and a
modified tarball won't be needed.

Since someone will ask: No, this is not documentation, it is javascript
used by the built-in web server.

Can someone who does the FE-Legal reviews take a look at this for me?

Thanks.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]