[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fedora-packaging] Retrograde package version



On Thu, 15 May 2008 18:37:31 -0400
"W. Michael Petullo" <mike flyn org> wrote:
> >> I released a bugfix in the form of:
> >>
> >> mt-daapd-0.9-0.4.1696.fc8
> >> mt-daapd-0.9-0.2.1696.fc9
> >> mt-daapd-0.9-0.2.1696.el5
> >>
> >> I had thought that the next release would be in the 0.9 series.
> >>
> >> Now, the bugfix is upstream and the author has released the next
> >> version of mt-daapd. Unfortunately, this version is 0.2.4.2, which
> >> is lower that the versions above. I'd like to supercede the
> >> packages above with this "lower" version number.
> >>
> >> What is the best way to handle this? I'd like to avoid using the
> >> 0.9 version, as the developer has not moved to this yet upstream.
>  
> > Epoch bump?
> 
> As far as I know, the epoch does not override the version for the
> update path.

Overriding the version is the entire raison d'ĂȘtre of epoch, isn't it?

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]