[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fedora-packaging] PackagingDrafts/AutoConf



On Wed, 2008-10-15 at 09:39 +0200, Ralf Corsepius wrote:
> On Wed, 2008-10-15 at 02:57 -0400, Braden McDaniel wrote:

[snip]

> >   I wouldn't want someone who needs to
> > patch Makefile.[am/in] to wind up regenerating configure--that's silly.
> It's not that silly, because newer automake/aclocal's require newer
> autoconf's.

Good point; but automake isn't terribly aggressive about this.  For
instance, I don't think automake 1.10 depends on any autoconf
features/fixes past 2.59.  In general, I think one is better off using
the packaged configure until it breaks.

-- 
Braden McDaniel                           e-mail: <braden endoframe com>
<http://endoframe.com>                    Jabber: <braden jabber org>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]