[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: perl FC3 update coming



Chip Turner wrote:
The mod_perl 1.999_23 (2.0.0rc5) release introduced a new, incompatible
API.

http://perl.apache.org/docs/2.0/rename.html


How nice of them!  Boy that's gonna cause some headaches.

I'd just errata it in fc4 ASAP so that no one uses it before the
change hits :)


mod_perl-2.0.0-0.rc5.3 is in FC4. We should release the 2.0 final in updates ASAP. Anybody confirmed it works, or should we use updates-testing?


Warren Togami
wtogami redhat com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]