[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: perl FC3 update coming



Ville Skyttä wrote:
On Tue, 2005-06-14 at 17:52 -0700, Warren Togami wrote:

Jose Pedro Oliveira wrote:

No.  Just trying to play safe: this may avoid CGI/mod_perl related
bugzilla entries from ppl that will upgrade the FC3 mod_perl 2 beta
version to the final version.

The way I understand it, we had mod_perl 1.99 for *years*. Since 2 is incompatible, doesn't it make sense to keep FC3 compatible with 1.99?


IMO, yes.  Upgrading CGI.pm beyond 3.07 in FC3 without upgrading
mod_perl would actually be a bad idea; CGI.pm versions >= 3.08 don't
support mod_perl 2 versions < 2.0.0-RC5.

On the other hand, CGI.pm 3.06 and 3.07 do have some fixes that would
benefit FC3 mod_perl users.

Okay, then please prepare the exact patches to apply to FC3's perl.

Warren


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]