[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 156840] (gcc4 _FORTIFY_SOURCE=2) perl-DBD-pg Placeholders no longer functioning



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: (gcc4 _FORTIFY_SOURCE=2) perl-DBD-pg Placeholders no longer functioning


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=156840


jpo di uminho pt changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
 Attachment #114790|0                           |1
        is obsolete|                            |
 Attachment #114791|0                           |1
        is obsolete|                            |




------- Additional Comments From jpo di uminho pt  2005-06-28 13:41 EST -------
Created an attachment (id=116072)
 --> (https://bugzilla.redhat.com/bugzilla/attachment.cgi?id=116072&action=view)
Specfile patch: update to version 1.43

This new upstream version builds and passes its test suite using the standard
_FORTIFY_SOURCE value.

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]