[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 158354] [TESTING NEEDED] mod_perl 2.0.0



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: [TESTING NEEDED] mod_perl 2.0.0


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=158354





------- Additional Comments From ville skytta iki fi  2005-05-21 03:50 EST -------
I can help test on Monday.

Anyway, I don't really like the suggested "perl >= 3:5.8.6-14 (for CGI.pm 3.10)"
dependency.  mod_perl does not need _any version_ of CGI.pm nor does it require
Perl >= 5.8.6 as such.  For example, I have a huge mod_perl app at work that,
well, is a real mod_perl app, it does not use CGI.pm for anything.

FC4 users will have a version of Perl installed that will satisfy the above
dependency anyway, so "hardcoding" it will just make life slightly harder for
example for folks who want to rebuild this locally on FC3.

On the other hand, the bump in the versioned httpd dependency looks ok.

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]