[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 202402] Missing perl-Archive-Tar Dependancy in RPM



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Missing perl-Archive-Tar Dependancy in RPM


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=202402





------- Additional Comments From tjb unh edu  2006-10-19 09:09 EST -------
Well I just installed cpan2rpm to try to build the missing perl modules and it
installed perl-libwww-perl as a requirement. That fixed sa-learn so I guess it's
just a missing Requires. 

The naming of perl module rpms can be a little bit non-intuitive sometimes. I
did an intial yum search LWP and found some perl-LWP-Authen-Wsse and yet the
parent module is named perl-libwww-perl.

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]