[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 231549] yum fails to resolve dependancies when dep moves from perl to perl-devel



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: yum fails to resolve dependancies when dep moves from perl to perl-devel


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=231549





------- Additional Comments From tcallawa redhat com  2007-03-12 14:58 EST -------
I think we're also going to dodge this issue by making subpackage for the devel
modules (e.g. perl-ExtUtils-MakeMaker).

Ideally, I would hope that yum would only perform a shortest-name test after
checking version and release of the conflicting packages (e.g. if I handed these
to RPM, what would it do), but I know this is rather complicated.

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]