[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 232736] New: perl-Pod-Readme: explicit requires on buildtime-only deps



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.




https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=232736

           Summary: perl-Pod-Readme: explicit requires on buildtime-only
                    deps
           Product: Fedora Extras
           Version: fc6
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: low
          Priority: medium
         Component: perl-Pod-Readme
        AssignedTo: steve silug org
        ReportedBy: cweyl alumni drew edu
         QAContact: extras-qa fedoraproject org
                CC: fedora-perl-devel-list redhat com


perl-Pod-Readme has explict "Requires:" listed for modules only needed at build
time...  These should be dropped.

Requires:       perl(Test::Pod) >= 1.00
Requires:       perl(Test::Pod::Coverage)
Requires:       perl(Test::Portability::Files)

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]