[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 205455] RFE: Versioned Obsoletes for built-in perl modules



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: RFE: Versioned Obsoletes for built-in perl modules


https://bugzilla.redhat.com/show_bug.cgi?id=205455


bugzilla redhat com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Severity|normal                      |medium
           Priority|normal                      |medium
            Product|Fedora Core                 |Fedora
            Version|fc5                         |5

jpazdziora redhat com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |jpazdziora redhat com




------- Additional Comments From jpazdziora redhat com  2008-03-04 03:23 EST -------
This seems like a reasonable suggestion.

Do we have some plan to do this for F9 / 5.10?

Or is there some other plan to deal with modules included in the perl package?

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]