[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: python 2.5 or 2.6



On 08/20/2009 01:54 PM, Martin-Louis Bright wrote:
> Hi!
> Does anyone know if/when python 2.5 or 2.6 will be included in RHEL? python
> 2.4 is certainly solid, but I'm trying to run fabric and it requires at
> least 2.5

Nope. But at a guess, RHEL5.x will stick to python-2.4 and RHEL6 will
have python-2.6.  This is because RHEL is based off of Fedora and we've
had python-2.6 in Fedora for a while now.  This is just a guess just
like speculating when RHEL6 will be out would just be a guess.

-Toshio

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]