[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

selinux breaks vgetty



selinux appears to break vgetty (in the mgetty-voice package).  I'm 
wondering if selinux was even meant to be applied to vgetty or if it's 
somehow getting confused with its sister mgetty, which is selinux 
protected.

My main question is, how can I work around this so I can get my voice/fax 
system working again?  Is there an easy way to turn off selinux protection 
just for vgetty?  Or can someone help me with what I need to do to make it 
work with vgetty?  My vgetty setup is quite complex with many user-defined 
helper scripts which process incoming voicemail.  It may be too hard (and 
not worth it) to get selinux and vgetty to live happily together.

Thanks!

I've opened a bugzilla for this:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=197574


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]