[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

postfix, procmail and SELinux - No Go

Hi all,

I took advantage of the long weekend here in the States to finally update to FC5. All went well in general, however it has become apparent that procmail is problematic with SELinux enabled.

fetchmail and postfix work fine in terms of getting my e-mail from multiple POP3 accounts. However local (~/.procmailrc) procmail filtering does not.

My FC4 configuration files, with a few edits to reflect some path changes for postfix, now work fine with SELinux disabled. I was not running SELinux on FC4 and all worked fine there.

I found other FC5/SELinux posts where others have had similar problems and disabling SELinux solved them.

This is on a fully updated FC5 system as of the writing of this post.

Is there a policy update pending to resolve this issue or some temporary steps that can be used in the interim, short of disabling SELinux entirely?


Marc Schwartz

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]